8700k po delidzie wysokie tempy, chłodny cooler

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

maciekoc | 17.08.2018 08:57 | Odpowiedzi: 24 | Śledzony: 3 | Czytano: 1274 razy

Wątków: 70 | Odpowiedzi: 2845

Hej,

jakiś czas temu oddałem 8700k do skalpowania (PatrykT poprzez allegro). Ponieważ procek to dosyć słaba sztuka ustawiłem 4.6GHz 1.2V i tak sobie chodził. Grałem w WoT, temp procka oscylowała w granicach 50*C więc nie ruszałem i nie robiłem mocniejszych stress testów.
Przedwczoraj zaktualizowałem bios na mobo, ustawiłem z powrotem 4.6@1.2V, odpaliłem prime95 small FFTs i po 30sek error. Zwiększyłem vcore do 1.25V, prime95 ponownie i leci OK, ALE temperatury dobiły do 90*C (SPC Grandis 2) Ikona: what W WoT dobija do 60*C. Macam chłodzenie i nic, ledwo ciepłe. Przyłożyłem termoparę do aluminiowej podstawki Grandisa gdzie pod spodem są heatpipe'y - 39/40*C Ikona: what
Dobra, ściągnąłem cały bajzel, wyczyściłem, przesmarowałem ponownie Kryonautem, cieniutka warstwa po całym procku, założyłem, śruby dokręciłem, docisk jest. Prime95 again... 88/89*C. WTF? Heatpipy dalej chłodne, stopa Grandisa dalej chłodna.

Nie wiem o co chodzi? Coś z delidem nie tak? IHS wypukły? Grandis wypukły?

Mobo: Asus Z370-I.

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

17.08.2018 09:19

Wątków: 669 | Odpowiedzi: 5075

hmm

jak zdejmujesz chłodzenie - widać czy IHS miał styk z chłodzeniem ?

Jak skalpowany procek to może nie styka IHS z rdzeniami ? może źle sklejony ?

config w profilu ....

17.08.2018 09:41

Wątków: 70 | Odpowiedzi: 2845

Jak zdjąłem chłodzenie to widziałem, że pasta łączyła IHS z Grandisem na całej powierzchni.

Położyłem grandisa na stole i przyjrzałem się w miejscu styku - na samych obrzeżach jest minimalny prześwit rzędu dziesiątych milimetra. Jak będzie mi się bardzo nudzić to mogę zrobić lapping chłodzenia, ale ile dzięki temu zyskam, kilka stopni max...

17.08.2018 11:19

Wątków: 12 | Odpowiedzi: 416

https://youtu.be/l5JcXW856jk

This is a war, and we are soldiers.

17.08.2018 11:47

Wątków: 70 | Odpowiedzi: 2845

beni0

tak, widziałem Ikona: ;) dlatego obudził sie we mnie pewien niepokój Ikona: :D ale PatrykT raczej lipy nie odwala...

17.08.2018 11:50

Wątków: 12 | Odpowiedzi: 416

To może zwykły ludzki błąd. Nawet fachowcy maja prawo do pomyłek. Zapytaj go czy mogło coś pójść nie tak, może miał gorszy dzień.

This is a war, and we are soldiers.

17.08.2018 12:34

Wątków: 107 | Odpowiedzi: 4440

Ja miałem na Intelu coś dziwnego. Stockowy cooler działał ok, Scythe Kotetsu też, natomiast na Grandis 2 przegrzewał się po kilku/kilkunastu sekundach occt. Zdejmowałem i zakładałem ponownie, dokręcałem i mimo że wszystko wyglądało na ok. to nadal lipa.
Sprzedałem go i nabywcy działał bez problemu - nie wiem o co chodzi do tej pory ::D

Ryzen 2600, MSI B350 Pro Gaming Carbon, Inno3D GTX 1060 Compact 3GB, Ripjaws V 3000MHz CL15 16GB,LiteON MU-X NVME 128GB, Crucial MX100 256GB/ WD Red 1 TB.HP Omen 32 1440p VA 75HZ Freesync.

  • Sprawdź bezpośredni link do posta

17.08.2018 13:12

Wątków: 253 | Odpowiedzi: 14446

Hmm

Trzeba zrobić delida jeszcze raz. Kontakt rdzenia z ihs jest niezbyt dobry.

Wiesz, że nie każdy procek jest równy (na pcb jest raz wyżej raz niżej) i okazuje się, że brakuje paru um aby był solidny kontakt po sklejeniu. Dlatego robi się lapping spodniej części ihs, aby zdjąć z pół mm ihs aby klej gwarantował kontakt ihs z rdzeniem.

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

  • Sprawdź bezpośredni link do posta

17.08.2018 13:25

Wątków: 301 | Odpowiedzi: 51315

hm

Patryk ma 117 komentarzy na Allegro, z czego tylko dwa negatywne, ale nie za uszkodzone procki tylko od jakis zniecierpliwionych typow. do tego zrobil mnostwo skalpow poza Allegro i chyba wszyscy zadowoleni.

frazowych prockow tez kilka zrobil. Colinowi nawet kilka sztuk. ja bylem u niego osobiscie z kompem i na miejscu wszystko przetestowalismy.

takze mysle, ze Rafał z VBT mial do czynienia z prockiem zrobionym u kogos innego. Patryk na pewno nie kleilby w tej sposob i tym klejem.

no ale moze tu faktycznie trzeba cos poprawic. >90C przy 4.6GHz 1.25V to bardzo zle Ikona: ;)

i7-8700K@4900 / Z370-F / 16GB 3200 CL14 / STRIX GTX 1080Ti@2012/11500 / XPG SX8200 480GB / RM750 / LG 32GK850G-B

17.08.2018 13:32

Wątków: 616 | Odpowiedzi: 13483

hmm

Przedwczoraj zaktualizowałem bios na mobo


a weź cofnij wersję i zobacz czy te temperatury to nie bug biosu...

http://openlinksys.info - alternatywne oprogramowanie dla routerów | http://tomato.groov.pl - moje kompilacje tomato

  • Sprawdź bezpośredni link do posta

17.08.2018 14:27

Wątków: 346 | Odpowiedzi: 26485

no właśnie, tak jak mówi Shibby - zacząłbym od tego co się zmieniło - czyli biosu

skoro zły delid to niby dlaczego przed update chodził bez problemów?

*[i5-6500, 16GB/DDR4, 1060@6GB, ASUS ProGaming Z170, M500@240GB, F1@640GB, F3@1TB, 7K6000@5TB - surround: 4020x1024@FullRonson] *

17.08.2018 14:53

Wątków: 616 | Odpowiedzi: 13483

właśnie o to chodzi

autor zaktualizował bios, nic nie pisał, że ruszał procka czy demontował chłodzenie i nagle po updacie wskoczyły wyższe temperatury.

Teraz pytanie: jeżeli to bug biosu to które wskazania są poprawne: na starej (nowy bios ma bug) czy nowej wersji biosu (skopany delid od samego początku).

http://openlinksys.info - alternatywne oprogramowanie dla routerów | http://tomato.groov.pl - moje kompilacje tomato

  • Sprawdź bezpośredni link do posta

17.08.2018 15:38

Wątków: 253 | Odpowiedzi: 14446

hmm

jeżeli heatpipe w stresie są zimne - no to znaczy, że jednak nowy bios nie ma buga.

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

  • Sprawdź bezpośredni link do posta

17.08.2018 15:44

Wątków: 253 | Odpowiedzi: 14446

ile ma na stocku

w standardowych ustawieniach?

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

17.08.2018 15:45

Wątków: 70 | Odpowiedzi: 2845

Właśnie cały czas się zastanawiam czemu heatpipy nie są gorące? Przed zmianą biosu niestety nie sprawdzałem dokładnie temperatur i nie macałem coolera, więc cieżko stwierdzić czy temperatury podskoczyły po update biosu czy nie.
Na pewno zrobiło się cieplej jeżeli podniosłem vcore do 1.25V z 1.2V w celu poprawy stabilności prime95.

@Neuromancer_Theta
Wieczorem odkręcę procka i sprawdzę.

18.08.2018 08:03

Wątków: 215 | Odpowiedzi: 12945

Może chłodzenie walnęło i ciepłe pipy nie działają?

57cm, 3200g i całe życie do przemeblowania :)

18.08.2018 08:23

Wątków: 616 | Odpowiedzi: 13483

Hmm

Szafiro - przez update biosu?

http://openlinksys.info - alternatywne oprogramowanie dla routerów | http://tomato.groov.pl - moje kompilacje tomato

18.08.2018 08:53

Wątków: 126 | Odpowiedzi: 2355

...

Zalozyc cooler stockowy lub przelozyc na inna plyte z tym samym chlodzeniem i sprawdzic co bedzie. Z drugiej strony osoba ktora robila delida zapewne go testowala na temp na swoim zestawie mozna ja podpytac co jej wtedy wyszlo.

AMD FX-6300@4GHz CNQ, MSI 970A-G46, 8GB DDR3, GTX1050, Tagan 380W U01, LG L227WTP-PF, SSHD 500GB 8GB

18.08.2018 09:31

Wątków: 215 | Odpowiedzi: 12945

Shibby

Jak autor pisze
" Grałem w WoT, temp procka oscylowała w granicach 50*C więc nie ruszałem i nie robiłem mocniejszych stress testów."

Może gdyby przed update biosu dogiął procka benchmarkiem to by było to samo?

57cm, 3200g i całe życie do przemeblowania :)

  • Sprawdź bezpośredni link do posta

18.08.2018 09:32

Wątków: 301 | Odpowiedzi: 51315

hugo5

8700K nie ma stockowego coolera Ikona: ;)

i7-8700K@4900 / Z370-F / 16GB 3200 CL14 / STRIX GTX 1080Ti@2012/11500 / XPG SX8200 480GB / RM750 / LG 32GK850G-B

18.08.2018 11:24

Wątków: 126 | Odpowiedzi: 2355

...

W zestawie nie ma ale moze autor ma cos, cokolwiek innego pod reka zeby wykluczyc awarie heatpipeow.

AMD FX-6300@4GHz CNQ, MSI 970A-G46, 8GB DDR3, GTX1050, Tagan 380W U01, LG L227WTP-PF, SSHD 500GB 8GB

  • Sprawdź bezpośredni link do posta

18.08.2018 17:41

Wątków: 253 | Odpowiedzi: 14446

Np

Talerz z gorącą wodą...

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

18.08.2018 18:07

Wątków: 616 | Odpowiedzi: 13483

szafiro

nie wybieraj zdań tylko rzuć okiem na całą wypowiedź

Grałem w WoT, temp procka oscylowała w granicach 50*C [...] Przedwczoraj zaktualizowałem bios na mobo [...] W WoT dobija do 60*C.


magia

http://openlinksys.info - alternatywne oprogramowanie dla routerów | http://tomato.groov.pl - moje kompilacje tomato

  • Sprawdź bezpośredni link do posta

18.08.2018 18:21

Wątków: 253 | Odpowiedzi: 14446

Nie magia

Nowy bios może podbijać napięcia wyżej niż trzeba.

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

18.08.2018 19:22

Wątków: 215 | Odpowiedzi: 12945

no 10 stopni to sporo jak "tyko" zmiana biosu. Faktycznie, najprościej przywrócić poprzedni i sprawdzić

57cm, 3200g i całe życie do przemeblowania :)

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [GIEŁDA] [S] Parę gratów 4 MadCobra | MadCobra 19.09.2018
2. [BLOG] Nie-przyjaciel przyjaciel, czy przyjaciel-nieprzyjaci... 7 Chrisu | cari0cas 19.09.2018
3. [OT] Jaki Zegarmistrz Warszawa 18 kudlatygosc | ancymon 19.09.2018
4. [BLOG] Szybkie wakacje na tydzien 42 gumiś | K10514K 19.09.2018
5. [OT] Odkształcona drewniana deska, da się naprawić? 19 Foris | jcxjcx 18.09.2018
Poprzednie-Następne
1. Jaką nazwę domeny wybrać? 6 holota79 | Kayo 16.08.2018
2. [GIEŁDA] Mobo pod 1155 5 Kayo | Shibby 16.08.2018
3. Wątek rozwiązany [GIEŁDA] [S] Samsung Galaxy A8 2018 10 Ament | krzycz 17.08.2018
4. [RTV] Modernizacji ciąg dalszy - tym razem audio :D 36 FEAR | cvahoo 17.08.2018
5. Sprzedaż serwisu internetowego 10 holota79 | berni1982 17.08.2018
6. [OT] zmiana telefonu i google authenticator 5 lonio | ManiusNG 17.08.2018