ZAMKNIĘCIE SERWISU

Cyfrowy Polsat S.A. z siedzibą w Warszawie, adres: ul. Łubinowa 4a, 03-878 Warszawa, wpisana do rejestru przedsiębiorców Krajowego Rejestru Sądowego pod numerem 0000010078, dla której akta rejestrowe prowadzi Sąd Rejonowy dla m. st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, o kapitale zakładowym 25 581 840,64 zł w całości wpłaconym, NIP 7961810732, niniejszym informuje, że kończy działalności w zakresie działalności Serwisu FrazPC.pl. Zamknięcie Serwisu nastąpi w dniu 31 grudnia 2018 roku. Do dnia 31 grudnia 2018 roku serwis będzie działał na dotychczasowych zasadach. Zachęcamy aby w tym okresie pobrać z Serwisu potrzebne użytkownikom materiały, gdyż po dniu 31 grudnia 2018 roku żadne materiały nie będą dostępne.

[TEL] Moto X Style - błąd w Androidzie 7.0

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

weissmann | 19.06.2018 08:35 | Odpowiedzi: 5 | Śledzony: 2 | Czytano: 1340 razy

Wątków: 271 | Odpowiedzi: 1989

Witam,

podzielę się problemem, który mam z Moto X Style, kupionym w Polsce, jeszcze na gwarancji do listopada. No więc telefon po oficjalnej aktualizacji z Androida 6.0.1 do 7.0 zaczął losowo gubić sygnał GPS.
W GPS Test czy innych satelity są widoczne z dobrym poziomem sygnału, ale w jakiś magiczny motorolowy sposób nie można do nich dostać dostępu, jest brak fixa i 0/20 czy 0/15 satelit na statusie.

W momencie, gdy telefon zgubi fixa, sam już nie ma możliwości go odzyskania, i pomaga tylko wyłączenie i włączenie GPS.

Serwis Motoroli (CTDI) za pierwszym razem odesłał mi telefon jako sprawny, za drugim wymienił płytę główną (sprawną) na inną.

Zainstalowany LineageOS z Androidem 7.1.2 oczywiście działa poprawnie. Zresztą, lista poważnych błędów w Androidzie 7.0 dla Moto X Style jest dłuższa:

https://forum.xda-developers.com/moto-x-style/help/android-nougat-7-0-bugs-t3634389
Ja z tej listy zauważyłem punkty 1) 3) 4) i 6).

To tak na przestrogę wobec Motoroli i ich pseudowsparcia dla telefonów. Społeczność naciskała, to wydali Androida 7.0 z błędami i zakończyli wsparcie.

Co byście radzili zrobić na moim miejscu? Telefon jest kupiony na firmę.

Autor wskazał następujące odpowiedzi jako rozwiązanie swojego problemu:

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

  • Sprawdź bezpośredni link do posta

19.06.2018 09:07

Wątków: 340 | Odpowiedzi: 23575

hmmm

Ja bym po prostu został na LineageOS.

Nie są dzę że cokolwiek wywalczysz - choc oczywiście mozesz do upadłego zgłaszać usterkę i w końcu może dadzą Ci inny model Moto.

_____________________Get Rich Or Die Tryin...

  • Sprawdź bezpośredni link do posta

19.06.2018 11:46

Wątków: 952 | Odpowiedzi: 40613

+1 do lineage

Moto ma dużo błędów, z którymi nikt nic nie robi. Np w mojej moto g5 przy włączonym BT wifi ledwo zipie. Ale w tym telefonie problem występuje niezależnie od ROMu

/|\( ;,;)/|\

19.06.2018 18:04

Wątków: 41 | Odpowiedzi: 12731

no cóż

mam motke xstyle z 7.0 i ten problem nie wystepuje

i5 4670k 4.5GHz/TR Venomous X/ASrock H87 Fatal1ty Performance/8GB Mushkin Silverline /Palit Geforce GTX 1060 6GB Jetstream/Crucial MX300 275GB/Asus Xonar DG/ /Corsair RM750/

19.06.2018 18:48

Wątków: 271 | Odpowiedzi: 1989

dedrip...

... jaką masz dokładnie wersję oprogramowania?

Używałeś OsmAnd+ lub innego narzędzia zapisującego trasę z GPS, i chodziłeś np. po lasach cały dzień z telefonem w plecaku?
Lub jechałeś z dużą prędkością samochodem (140+) i włączonym np. Yanosikiem, który gubił sygnał GPS?

Aha i jeszcze mam pytanie - masz włączony GPS na "tylko GPS", czy też "wysoka dokładność" lub "oszczędzanie energii" - są 3 dostępne ustawienia lokalizacji.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

  • Ten post pomógł rozwiązać problem
  • Sprawdź bezpośredni link do posta

18.09.2018 21:49

Wątków: 271 | Odpowiedzi: 1989

No więc...

... po czwartej reklamacji, nawet sklep X-Kom się wkurzył, pewnie dlatego, że musieli się tym zajmować w nieskończoność. Motorola oddała kasę, dopłaciłem 500zł i kupiłem S7 Edge. Nigdy więcej Motoroli.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [GIEŁDA] [S] Żarówki Philips ColorVision Blue H7 (2-pak) 0 Zenosik Dziś 14:25
2. [OT] opony całoroczne + zimowe 23 / 0 lonio | banner Dziś 12:56
3. [OT] Wiertarko wkrętarka (tania) 12 / 0 TomekRus | PiwO Dziś 11:40
4. [GIEŁDA] [K] Smartfon do 700pln 1 piecornik | Fishman 18.11.2018
5. [GIEŁDA] 2500k, P6P68 EVO, DDR3 2133 - 2x8 GB 16 K0SA | ChEsTeR 18.11.2018
Poprzednie-Następne
1. [FUN] I wanna take you to a... 5 kosz1 | Titus Fox 18.06.2018
2. Synology SMB - dyski lokalne win10 18 Vendetta | Vendetta 18.06.2018
3. [OT] [MŚ] Polska-Senegal - wątek oficjalny 223 WampirX | Krogg 19.06.2018
4. [OT] Walizka / walizki - które wybrać? 25 _Torwald_ | _Torwald_ 19.06.2018
5. QNAP + Google photos i synchronizacja usuniętych elementów... 0 irytek102 19.06.2018
6. [OT] Dziś ważą się losy internetu - podatek od linków 19 rudy_mundek | Radzio 20.06.2018