[TEL] Moto X Style - błąd w Androidzie 7.0

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

weissmann | 19.06.2018 08:35 | Odpowiedzi: 4 | Śledzony: 2 | Czytano: 1184 razy

Wątków: 267 | Odpowiedzi: 1963

Witam,

podzielę się problemem, który mam z Moto X Style, kupionym w Polsce, jeszcze na gwarancji do listopada. No więc telefon po oficjalnej aktualizacji z Androida 6.0.1 do 7.0 zaczął losowo gubić sygnał GPS.
W GPS Test czy innych satelity są widoczne z dobrym poziomem sygnału, ale w jakiś magiczny motorolowy sposób nie można do nich dostać dostępu, jest brak fixa i 0/20 czy 0/15 satelit na statusie.

W momencie, gdy telefon zgubi fixa, sam już nie ma możliwości go odzyskania, i pomaga tylko wyłączenie i włączenie GPS.

Serwis Motoroli (CTDI) za pierwszym razem odesłał mi telefon jako sprawny, za drugim wymienił płytę główną (sprawną) na inną.

Zainstalowany LineageOS z Androidem 7.1.2 oczywiście działa poprawnie. Zresztą, lista poważnych błędów w Androidzie 7.0 dla Moto X Style jest dłuższa:

https://forum.xda-developers.com/moto-x-style/help/android-nougat-7-0-bugs-t3634389
Ja z tej listy zauważyłem punkty 1) 3) 4) i 6).

To tak na przestrogę wobec Motoroli i ich pseudowsparcia dla telefonów. Społeczność naciskała, to wydali Androida 7.0 z błędami i zakończyli wsparcie.

Co byście radzili zrobić na moim miejscu? Telefon jest kupiony na firmę.

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

19.06.2018 09:07

Wątków: 340 | Odpowiedzi: 23501

hmmm

Ja bym po prostu został na LineageOS.

Nie są dzę że cokolwiek wywalczysz - choc oczywiście mozesz do upadłego zgłaszać usterkę i w końcu może dadzą Ci inny model Moto.

_____________________Get Rich Or Die Tryin...

19.06.2018 11:46

Wątków: 948 | Odpowiedzi: 40349

+1 do lineage

Moto ma dużo błędów, z którymi nikt nic nie robi. Np w mojej moto g5 przy włączonym BT wifi ledwo zipie. Ale w tym telefonie problem występuje niezależnie od ROMu

/|\( ;,;)/|\

19.06.2018 18:04

Wątków: 41 | Odpowiedzi: 12674

no cóż

mam motke xstyle z 7.0 i ten problem nie wystepuje

i5 4670k 4.5GHz/TR Venomous X/ASrock H87 Fatal1ty Performance/8GB Mushkin Silverline /Palit Geforce GTX 1060 6GB Jetstream/Crucial MX300 275GB/Asus Xonar DG/ /Corsair RM750/

19.06.2018 18:48

Wątków: 267 | Odpowiedzi: 1963

dedrip...

... jaką masz dokładnie wersję oprogramowania?

Używałeś OsmAnd+ lub innego narzędzia zapisującego trasę z GPS, i chodziłeś np. po lasach cały dzień z telefonem w plecaku?
Lub jechałeś z dużą prędkością samochodem (140+) i włączonym np. Yanosikiem, który gubił sygnał GPS?

Aha i jeszcze mam pytanie - masz włączony GPS na "tylko GPS", czy też "wysoka dokładność" lub "oszczędzanie energii" - są 3 dostępne ustawienia lokalizacji.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [RTV] Nowe telewizory i "efekt teatru" 41 ayahuasca | rudy_mundek 17.09.2018
2. Wątek rozwiązany [GIEŁDA] [S] Mini dron WLtoys Q282 z kamerką 2MP 1 grykom | Karollo 17.09.2018
3. Adapter USB-C do HDMI (F) 1 lonio | WojterEX 17.09.2018
4. SSD M.2 w starym notebooku 7 raid0 | Shibby 17.09.2018
5. [GIEŁDA] Drugie podejście - Sprzedam EVGA GTX770 - niższa c... 8 cacodemon | cacodemon 17.09.2018
Poprzednie-Następne
1. [FUN] I wanna take you to a... 5 kosz1 | Titus Fox 18.06.2018
2. Synology SMB - dyski lokalne win10 18 Vendetta | Vendetta 18.06.2018
3. [OT] [MŚ] Polska-Senegal - wątek oficjalny 223 WampirX | Krogg 19.06.2018
4. [OT] Walizka / walizki - które wybrać? 25 _Torwald_ | _Torwald_ 19.06.2018
5. QNAP + Google photos i synchronizacja usuniętych elementów... 0 irytek102 19.06.2018
6. [OT] Dziś ważą się losy internetu - podatek od linków 19 rudy_mundek | Radzio 20.06.2018