Zasilacz komputerowy a USB 3.0

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

twardysk8 | 18.03.2018 11:44 | Odpowiedzi: 5 | Śledzony: 2 | Czytano: 863 razy

Wątków: 47 | Odpowiedzi: 112

Przyjaciele,
Mam problem ze starym pecetem. Mam płytę USB 3.0, ale dyski zewnętrzne nie mogą wystartować (może raz na 100 prób). Testowałem różne porty (włącznie z zew. na PCI), różne kable, różne huby. Na innych kompach te same dyski startują bez problemu. Czy można Waszym zdaniem winić zasilacz komputerowy, który nie daje dostatecznego prądu dla USB 3.0?

Pozdrawiam,
PB

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

18.03.2018 11:47

Wątków: 29 | Odpowiedzi: 9497

Hmmm zawsze myślałem, że to płyta główna dystrybuuje zasilanie na poszczególne porty/gniazda Ikona: ;)
Żaden zasilacz nie posiada osobnej linii/wiązki do zasilania "toru USB".

Prawą ręką zadaj ból, lewą ręką zadaj śmierć, chyba że jesteś mańkutem to zadaj odwrotnie!

18.03.2018 12:04

Wątków: 673 | Odpowiedzi: 17592

płyta do dupy, pewnie jakiś asrock

Poszukaj kabla z dwoma USB, przy mini USB były takie przy micro jest problem, kiedyś szukałem nie było może się poprawiło bo to dawno temu było.

Lub kabel do dupy. Oryginalny od dysku?

edycja podpisu

  • Sprawdź bezpośredni link do posta

18.03.2018 13:59

Wątków: 863 | Odpowiedzi: 22480

jak mówi lonio

sprawdź też na innym kablu, miałem taki problem na oryginalnym od WD, kupiłem najtańszy jakiś i problem zniknął Ikona: :)

?

18.03.2018 23:33

Wątków: 104 | Odpowiedzi: 3945

Może i kabel

Całkiem nie dawno chciałem przerzucić fotki z telefonu. Pod ręką leżał akurat kupiony nie dawno powerbank. Pożyczyłem sobie kabel usb od niego ale o dziwo o ile telefon był widoczny w Windows to nie dało się wejść na kartę pamięci. Wystarczyło tylko zmienić kabelek na ten który dostałem z telefonem i o dziwo wszystko działa.

Ryzen 3 2200G with Vega 8, MSI B350 Pro Gaming Carbon, Ripjaws V 3000MHz CL15 16GB,Crucial MX100 256GB/ WD Red 1 TB.HP Omen 32 1440p VA 75HZ Freesync.

19.03.2018 09:08

Wątków: 65 | Odpowiedzi: 1566

Hmm

Skoro na innych kompach działa, to raczej nie kabel

Ofal

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [OT] Gigabit w domu 0 maxior13290 Dziś 18:02
2. Artykuł - Ni no Kuni II: Revenant Kingdom - recenzja 5 daniel_wl | Piter666 Dziś 12:12
3. News - Sztuczna inteligencja uzupełnia zdjęcia. Oto Photosho... 6 filip.m | cari0cas Dziś 12:08
4. Wątek rozwiązany [GIEŁDA] [S] rowerek biegowy Puky XL 7 lonio | BIZKITek Dziś 11:54
5. [GIEŁDA] [K] Premium SMS za 50% wartości 7 Sef_FBI | Sef_FBI Dziś 11:51
Poprzednie-Następne
1. [GIEŁDA] [K] 2.5" HDD/SSD 1 outsider | pieterman09 18.03.2018
2. [TEL] Galaxy j3 2016 notoryczny brak pamięci 14 _Siwy | grzech1991 18.03.2018
3. Wątek rozwiązany [GIEŁDA] [S] Sprzedam tshirty qwertee - 20zł - rozmiar L 13 grykom | grykom 18.03.2018
4. SSD słaby wynik 4K-64Thrd 6 Victor | Victor 18.03.2018
5. [GIEŁDA] [S] Microlab FC730 + SB Exdigy 23 ::LinX:: | Brudka 18.03.2018
6. [GIEŁDA] [K] i5-3470 7 rafek | rafek 18.03.2018