Sound Blaster Z Win10 Creators Update

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

rms84 | 19.04.2017 21:20 | Odpowiedzi: 7 | Śledzony: 1 | Czytano: 948 razy

Wątków: 47 | Odpowiedzi: 138

Witam.

Działa wam instalka sterowników od Sound Blaster Z na Windows 10 Creators Update build 1703 ? bo u mnie zawiesza się cały system. Drivery najnowsze czyli ze stycznia 2017, system czysty pobrany Media Creatorem od Microsoftu.

Wiecie jak rozwiazac problem ?


Pozdrawiam.

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

19.04.2017 21:24

Wątków: 348 | Odpowiedzi: 15485

sciagnij starsze

ten caly CU to widze niezle miesza w driverach.

http://www.speedtest.net/result/6174805092.png ☺

19.04.2017 21:42

Wątków: 153 | Odpowiedzi: 24393

...

Oj, nie strasz mnie...

ASRock Z97 PRO4, i5-4690K, RipjawsX 2x4GB 2133MHz, MSI GTX970 4G, SB Z, WD30EFRX, Crucial MX100 512GB, Cooler Master G650M, DVR-215D, HP LA2306x; Galaxy Tab S; XBox One

19.04.2017 22:00

Wątków: 47 | Odpowiedzi: 138

ok problem rozwiązany.

1. Logujemy się na Konto Microsoftu a nie Lokalne.
2. Wgrywamy wszystkie łaty z Windows Upadte.
3. Wgrywamy wszystkie drivery (Mobo/GPU/SATA/USB/LAN/ME) i na samym końcu SB Z.


SP: W końcu Microsoft naprawił bug przez który był problem z ładowanie stron od czasów Windows 8.

AsRock Z170 OCF, i7 6700k 4.63GHz, NH-D15, DDR4 16GB 3620MHz CL14-16-16-1T, MSI GTX1070 2.1GHz, 850 Evo 250GB, RAID0 ST2000DM001 x5, WD70EZRX, SB Z, T3100, S27C750, Xbox360, Xbox One, PS3, PS4

19.04.2017 22:30

Wątków: 95 | Odpowiedzi: 3160

Hehe wczoraj zassałem ten update i

też mam bug ale z obrazem. Jak wyłączam kompa to monitor nie gaśnie jakby wciąż dostawał sygnał. Dziś wyłączyłem też kompa a na ekranie zostało mi widmo obrazu z zamykania Ikona: :)

i5-6600K@4.4GHz, Asus Z170-A,RipjawsIV 3000MHz CL15,Adata SP920 128GB, Crucial MX100 256GB/ WD Red 1 TB,MSI Gaming X 470 4GB.Iiyama GB2788HS 27" 144Hz TN

19.04.2017 23:28

Wątków: 47 | Odpowiedzi: 138

Piter!

Nie pobieraj Creators Update z Windows Update tylko pobierz obraz przez Media Creatora. Build 1703 pobrany w postaci aktualizacji z Windows Update zawiera błędy.

AsRock Z170 OCF, i7 6700k 4.63GHz, NH-D15, DDR4 16GB 3620MHz CL14-16-16-1T, MSI GTX1070 2.1GHz, 850 Evo 250GB, RAID0 ST2000DM001 x5, WD70EZRX, SB Z, T3100, S27C750, Xbox360, Xbox One, PS3, PS4

19.04.2017 23:42

Wątków: 408 | Odpowiedzi: 22378

Mi update zesrał połączenie BT - dongla widać, urządzeń po BT nie wykrywa żadnych...

2500K@4,5GHz || GTX970 Strix OC || P8P67-M || 2x8GB DDR3 || MX100 256GB || L8 430W CM || Define Mini || Dell U2312HM

20.04.2017 00:43

Wątków: 145 | Odpowiedzi: 4948

na dwóch

kompach problemy z CU.
Na Elitebooku nie działa Connection manager - ważne do włączania modemu GSM, system tego nie potrafi zrobić.
Na stacjonarce BSODY średnio co godzinę.
Na obu wróciłem do poprzedniej kompilacji.
CU instalowany przez Asystenta uaktualnienia do systemu Windows 10. Ściągnę iso i zobaczę czy to coś zmieni.

2xXeon E5620.

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [OT] Anulowanie zakupu na ebay 0 Palmo 22.06.2017
2. News - Ruszyła letnia wyprzedaż gier na platformie Steam 3 daniel_wl | KZI 22.06.2017
3. News - Wbrew sugestiom producenta, OnePlus 5 nie posiada 2x ... 4 daniel_wl | kostuch55 22.06.2017
4. Wątek rozwiązany [OT] sklep z kawą 24 Rzuf | nikifor 22.06.2017
5. [BLOG] Potrzebne pilne wsparcie 11 yankoo | C4 22.06.2017
Poprzednie-Następne
1. [OT] alternatywa TV od operatorów 31 lonio | _Siwy 19.04.2017
2. [BLOG] Allegro MiniPaczka InPost 8 rms84 | Captain_Hook 19.04.2017
3. Porada w sprawie zakupu laptopa d0 2600 zł. 20 abbot | RooMaN 19.04.2017
4. Wątek rozwiązany [GIEŁDA] [S] zasilacz Tacens Valeo III 600W 13 Lucullus | Lucullus 20.04.2017
5. News - Głuchowski ostro reaguje na ostatni wywiad Sapkowskie... 47 daniel_wl | wymiot 20.04.2017
6. News - Radeony RX 470 i 480 z możliwością upgrade'u do RX 57... 41 daniel_wl | starhus 20.04.2017