Problem z VPN na jednym komputerze

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

Darnokos | 19.08.2018 11:29 | Odpowiedzi: 3 | Śledzony: 2 | Czytano: 615 razy

Wątków: 111 | Odpowiedzi: 3400

Rzadko używam vpn do pracy z domu ale dzisiaj chciałem to zrobić tylko coś się chyba pochrzaniło bo nie wiedzieć czemu nie działa, w ustawieniach połączenia nic nie zmieniałem, w kompie chyba też nie a ciągle dostaje komunikat modem or other connecting device is already in use or is not configured properly.

W necie znalazłem wyjście żeby w rejestrze zarezerwować port 7123 ale kiedy to zrobie vpn najpierw łączy przez minutę a potem wyrzuca jakimś błędem który sugeruje, że potrzebny port jest zamkniety czy coś takiego. Usuwałem sterowniki sieciówki ale to nic nie daje, na telefonie podłączonym po wifi do tego samego routera vpn działa normalnie, tylko na tym stacjonarnym jest jakiś problem... Macie jakieś pomysły ?

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

19.08.2018 20:23

Wątków: 444 | Odpowiedzi: 1643

..

ściągnij i odpal program tcpview. Zobacz na jakim porcie się łaczy Twój vpn. Ewentuanie wyłącz zaporę w windows i spróbuj. Czasami programy antywirusowe blokują ruch na tym porcie.

No i trzeba wiedzieć co masz po stronie serwera jaki protokół szyfrowania itp

Ja mam do biura ten prosty pptp to ustawienia są takie :
działa sprawdzałem przed zrobienie screena


Obrazek dodany przez użytkownika

Plik graficzny pochodzi z HDD usera Zobacz oryginał

GIGABYTE GA-M61PS3 , 3800X2, OCZ Vertex 2 ,WD1002FAEX ,GAINWARD GTX260 , 3 GIGA RAM, AUDIGY SB0092 KX

20.08.2018 06:23

Wątków: 616 | Odpowiedzi: 13495

Hmm

Byłbyś chociaż tak miły i napisał jaki masz VPN, jak skonfigurowany. na routerze w pracy nikt portów nie poblokowal?

http://openlinksys.info - alternatywne oprogramowanie dla routerów | http://tomato.groov.pl - moje kompilacje tomato

20.08.2018 19:37

Wątków: 111 | Odpowiedzi: 3400

....

Panowie ja nie zmieniałem nic w ustawieniach połączenia vpn, było skonfigurowane i działało, nie korzystam zbyt często teraz potrzebowałem i pojawił się problem. Ustawieniach ze screena mario mam wybrane opcjonalne szyfrowanie i "użyj protokołu uwierzytelniania rozszerzonego" na mschap v2. Zapomniałem w robocie sprawdzić czy mi nadal na kompie z 10 to działa i czy na pewno ustawienia mam takie same jak w domu ale jak wspomniałem w domu działało i nie kojarzę żebym zmieniał coś w tych ustawieniach.

Próbowałem przeróżne ustawienia w zabezpieczeniach połączenia vpn ale zawsze tak samo. Próbowałem bez antywirusa, bez zapory. Nie miałem okazji zapytać czy coś mogli zmieniać w ustawieniach firmowego vpn ale tak jak wspomniałem na telefonie przy połączeniu z domowym wifi mi vpn działa normalnie.

i5 6600 3.9GHz(Spartan Pro), Asus H170M-PLUS, Asus 970 Strix OC, 16GB DDR4 HyperX 2133MHz, SSD 275GB + 1TB HDD, BeQuiet L8 500W, Zalman Z9: AG Neovo L-W27 27 cali

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [BLOG] którego gtx 1080 brać? 8 spazma | Shibby Dziś 16:01
2. Lenovo Ideapad - martwy po update BIOSu. Reanimacja? 4 Marek1712 | Marek1712 Dziś 15:56
3. Wątek rozwiązany Routing statyczny, pomożecie ? 3 Adanos | Tajfun Dziś 14:33
4. [BLOG] FrazPC.pl Znów Muli ? 34 rms84 | 4mat Dziś 05:35
5. [GIEŁDA] [K] Smartfon do 600pln 1 piecornik | kovalsky23 21.09.2018
Poprzednie-Następne
1. [OT] Studia w wieku ponad 30+ 36 payap | tixy 18.08.2018
2. Wentylatory do obudowy PC. Jakie wybrać ? 10 rms84 | Freezer64 18.08.2018
3. [OT] Aeropress - używacie? 78 swinka | andre 19.08.2018
4. [BLOG] Tworzenie symlinków w Windows. 4 Bandit | rms84 19.08.2018
5. Android - kontrola rodzicielska (18) 13 outsider | rooter666 19.08.2018
6. Kratki wentylacyjne w obudowach PC ? 10 rms84 | Shibby 19.08.2018