TP-Link MR3620 (V1.0) i Huawei E3372 (play) - nie działa

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

RooMaN | 22.04.2018 01:02 | Odpowiedzi: 8 | Śledzony: 3 | Czytano: 738 razy

Wątków: 608 | Odpowiedzi: 41523

Mam mały problem z z tym routerem i modemem. Według specyfikacji ze strony TP-Linka wszystko ma banglać, ale nie bangla. Kiedy pierwszy raz ten sprzęt podłączyłem, to wszystko poszło gładko. Nawet po konfiguracji internet był (odpaliłem nawet speedtest.net). Niestety kilka minut później internetu nie było. Teraz czego bym nie robił, to router najpierw wykrywa modem, ale po kilkunastu sekundach krzyczy, że modem jest odłączony. Raz na kilkanaście konfiguracji modem nie jest rozłączany, ale router każe wpisać DNSy ręcznie (wpisałem i nic się nie zmienia, na stronie z informacjami z połączenia nie widać przeze mnie wpisanych DNSów, są te, które wyświetlają się domyślnie) i internetu brak.

Co robić? Jak żyć? Modem podłączony do komputera działa bez problemów, PIN jest wyłączony. Soft na modemie i routerze najnowszy.

Macie jakieś podpowiedzi albo sugestie? W internetach nie ma nic odnośnie tego modelu routera, są uwagi do MR-3420, ale w moim przypadku nie działają :/

Autor wskazał następujące odpowiedzi jako rozwiązanie swojego problemu:

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

  • Ten post pomógł rozwiązać problem
  • Sprawdź bezpośredni link do posta

22.04.2018 07:44

Wątków: 124 | Odpowiedzi: 2281

Zasilanie

Nie ma mr3620 jest mr3220 lub 3420. Modemy kte sa dosyc pradozerne , w zaleznosci od sily sygnalu potrzeba wiwcej energii, w twoich warubkach moze nie domagac co powoduje ze laczy sie ale pozniej sa problemy w tym restarty. Jak masz aktywny hub usb sprawdz z nim, jak nie roiter do wymiany. Ew zmieb tryb na 3g w ustawieniach I sorawdz jak na nich dziala.

AMD Phenom II 955BE@3,6GHz CnQ, Gigabyte GA-MA78G-DS3H, 6GB DDR2, GTX1050, Tagan 380W U01, LG L227WTP-PF, SSHD 500GB 8GB

  • Ten post pomógł rozwiązać problem
  • Sprawdź bezpośredni link do posta

22.04.2018 09:12

Wątków: 260 | Odpowiedzi: 1882

tak jak mówi Hugo5...

.... modem jest na granicy zasilania USB, i czasami łapie nadajniki, które wymagają od niego mniejszej mocy pobieranej ze złącza, wtedy modem załapuje.

Ale jak wiadomo, technologie LTE i 3G "oddychają" wraz ze wzrostem/spadkiem obciążenia danej stacji, i jak modem połączy się z odległą stacją, lub najbliższa obniży poziom sygnału z powodu obciążenia, będzie próbował brać więcej z USB, i port USB na TP-Linku powie sorry, za dużo prądu bierzesz i odłączy go.

Modem E3372 wspiera wprawdzie tylko LTE Cat 4, czyli najprawdopodobniej nie agreguje nośnych - używa tylko jednej, ale jak widać i tak wystarczy do "wysycenia" mocy złącza USB 2.0, czyli prawdopodobnie 0,5A.

Można spróbować wyciągnąć z modemu kartę SD (pewnie używa nieco prądu) i podpiąć jakąś antenę - modem ma chyba 2 złącza antenowe, wtedy moc sygnału wzrośnie i powinien używać mniej prądu, ale jest to raczej na krótką metę i i tak może nie zadziałać.

Tak jak mówił przedmówca - podłączyć przez hub z zasilaczem, aczkolwiek specyfikacja USB 2.0 i tak nie dopuszcza więcej niż 0,5A w przypadku jednoczesnej transmisji danych i zasilania...

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

22.04.2018 09:17

Wątków: 260 | Odpowiedzi: 1882

Ach...

... zapomniałem przecież o możliwości podpięcia do zasilanego huba USB dwoma (lub nawet więcej) kablami jednocześnie poprzez rozgałęźnik, wtedy sumaryczne natężenie prądu wzrasta do 1.0A lub nawet więcej.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

22.04.2018 09:38

Wątków: 608 | Odpowiedzi: 41523

Hugo

Jest taki model https://www.tp-link.com/pl/products/details/cat-14_TL-MR3620.html

Czyli mówicie, że producent nie przewidział odpowiedniego zasłania dla modemów LTE?

Słuchałem Radiohead zanim robili to hipsterzy

22.04.2018 09:57

Wątków: 124 | Odpowiedzi: 2281

Racja

Dawno nie szukalem , to nawet nie wiedzialem sam mialem wlasnie xlat temu 3220 I przez hub aktywny dzialal dobrze. To jest niwszy model wiec producent raczej przewidzial odpowiednie zasilanie. Modem dziala w trybie hilink?

Sprawdz na 3g czy dziala stabilnie I nie rozlacza, resetuje. Wsadz do kompa zmien pasmo na wcdma I ponownie do routera.

Jaka karta, play moze? Po odblokowanii nadajnikow orange I plus lte czasem moze byc problem, ja tak mialem bo.na orange na sile laczyla ruchu nie bylo.

AMD Phenom II 955BE@3,6GHz CnQ, Gigabyte GA-MA78G-DS3H, 6GB DDR2, GTX1050, Tagan 380W U01, LG L227WTP-PF, SSHD 500GB 8GB

22.04.2018 10:00

Wątków: 608 | Odpowiedzi: 41523

hmmm

Przestawiłem tryb pracy modemu na 3G (mniej prądu) i o dziwo wszystko od razu zaskoczyło. Nawet speedtest się odpalił. Całe dwa razy. Po dwóch testach znowu komunikat "please configure your dns manually". fcuk :/

Słuchałem Radiohead zanim robili to hipsterzy

22.04.2018 10:08

Wątków: 608 | Odpowiedzi: 41523

Po restarcie routera znowu działa

Ikona: ;)

czyli chyba macie rację i jest problem z prądem, trzeba będzie walczyć ze sklepem o wymianę na jakiś inny model.

Słuchałem Radiohead zanim robili to hipsterzy

22.04.2018 10:17

Wątków: 260 | Odpowiedzi: 1882

Rooman...

... sprawdź u producentów, jaką moc maksymalnie daje TP-link na USB i jaką moc potrzebuje Huawei.

Jeżeli Huawei potrzebuje więcej niż TP-Link jest w stanie dać, bez zasilanego huba USB i rozgałęźnika się nie obejdzie.

Wymienisz TP-Linka na inny model i może być to samo - max 0.5A. Wiele modemów USB i np. dysków twardych w kieszeni USB wymaga powyżej 0.5A, czyli musi być rozgałęźnik na dwa porty i nic na to nie poradzisz.

Na elektrodzie piszą:
https://www.elektroda.pl/rtvforum/topic3179344.html
że pobiera do 0.7A

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [GIEŁDA] Trochę nowego osprzętu/podzespołów na sprzedaż... 0 Hobordd Dziś 12:34
2. [BLOG] Olx.pl koniec darmowych ogłoszeń. 10 rms84 | smile Dziś 00:48
3. Outlook 2016 powiadomienia na pulpicie 1 Y4k | sztam 25.05.2018
4. [BLOG] Konto Epic. 3 rms84 | rms84 25.05.2018
5. News - Premiera Detroit: Become Human już dziś 3 daniel_wl | penetr_us 25.05.2018
Poprzednie-Następne
1. [BLOG] chrome / allegro / payU i bezpieczeństwo - żenada 19 adas01 | Chrisu 21.04.2018
2. Samsung S9 z USA 17 Vendetta | 2pac2 21.04.2018
3. [GIEŁDA] Sprzedam lapka 17' z SSD - mocno obniżona cena... 12 payap | Brudka 21.04.2018
4. [GIEŁDA] [s] celeron g1840 i tym razem dwa komputery :D 3 exeq | exeq 22.04.2018
5. [OT] Jaką mikrofalę? 23 Foris | Kichol 22.04.2018
6. Ktoś używa myszki bezprzewodowej do gier? 17 payap | _Torwald_ 22.04.2018