Pomoc w diagnozie - płyta czy proc?

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

rayman17 | 16.04.2018 14:29 | Odpowiedzi: 25 | Śledzony: 4 | Czytano: 1498 razy

Wątków: 96 | Odpowiedzi: 3428

Witam,

Proszę o pomoc ekspertów z doświadczeniem lub kogoś z kulą wróżebną. PC, którego złożyłem nieco ponad 5 lat temu, który przez cały ten czas działał bez problemu, odmówił współpracy i nie uruchamia się.

Części składowe: CPU Intel Core i7-3770, RAM 2x 4GB G.Skill Ripjaws X, 2x 4GB Corsair Vengeance, MoBo MSI Z77A-G43.

Zaczęło się tak, że kiedy próbowałem uruchomić komputer (zimny, po nocy) nie zaskakiwał pierwsze 3-5 razy, ale w końcu się uruchamiał.
Jak już się uruchomił, to wszystko działało bez zarzutu, można było nawet zrobić restart i wtedy działał normalnie.
Początkowo myślałem, że może to karta graficzna, więc aktywowałem tę zintegrowaną, ale następnego dnia na zimno znowu było to samo.
Parę dni później już nie zaskoczył za 3, 5, ani 10 razem i już od tego czasu nie udało się go uruchomić.

Po wciśnięciu przycisku power na obudowie zapalają się diody, zaczynają kręcić wentylatory, przy podłączonym HDD słychać jak się rozkręca, tak samo napęd Bluray słychać jak sprawdza czy jest w środku płyta, innymi słowy wszystko zupełnie normalnie.
Nie pojawia się nic na ekranie. Sprawdzałem różne kable i wyjścia na zewnętrznej i zintegrowanej karcie graficznej, podłączałem do monitora i do telewizora.
PC speaker nie wydaje żadnych dźwięków. Być może jeszcze ważne jest to, że normalnie podczas POST jedno krótkie wciśnięcie przycisku na obudowie wyłącza komputer, natomiast teraz muszę przytrzymać, żeby wyłączyć.
Jak jeszcze się uruchamiał sprawdzałem temperatury i stabilność systemu - wszystko było w normie. Nie pamiętam dokładnych liczb, ale na pewno temperatury nie przekraczały nigdzie 50°C w idle i 80°C pod obciążeniem.

Co zrobiłem:
- Odłączyłem wszystkie zbędne urządzenia: dyski, Bluray, kartę graficzną, kartę dźwiękową, wyjścia USB.
- Zresetowałem CMOS kilka razy (zworką i przez wyjęcie baterii).
- Sprawdziłem baterię - taką samą (CR2032) mam w wadze łazienkowej, więc zamieniłem, obie działają w wadze, żadna nie pomaga w komputerze.
- Wyjąłem cały RAM - wtedy po włączeniu usłyszałem 3 długie piknięcia ze speakera.

No i w końcu moje pytanie - padła płyta główna czy procesor? A może coś zupełnie innego?

Osobiście stawiam, na płytę główną, bo wydaje mi się, że gdyby to był procesor, to wszystko by padło od razu i nie było by tych kilku dni kiedy w końcu udało się wstać. Dziwi mnie jednak to, że po wyjęciu RAMu bibczy.

Będę wdzięczny za wszelkie sugestie. Ikona: pub

Autor wskazał następujące odpowiedzi jako rozwiązanie swojego problemu:

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

  • Sprawdź bezpośredni link do posta

16.04.2018 14:46

Wątków: 237 | Odpowiedzi: 957

odpalaj na jednej kości ram

Jak masz wszystko wybebeszone i poodłączane i zostało minimum to ja bym jeszcze zasilacz podmienił i sprawdził.

use the force LUCK

16.04.2018 15:04

Wątków: 96 | Odpowiedzi: 3428

...

Sprawdzałem na jednej kości (różne kości) i też nic. Same kości były kupowane w odstępie czasu.

Z częściami zastępczymi będzie problem, bo nie mam za bardzo skąd wziąć. Jak mi się cokolwiek uda, to będę próbował wszystko po kolei.

16.04.2018 15:17

Wątków: 101 | Odpowiedzi: 6535

zacząłbym

od sprawdzenia zasilacza.

Husarze nie pytali "ilu?" ...ale gdzie są.

16.04.2018 15:29

Wątków: 27 | Odpowiedzi: 4262

,.......

+1 na zasilacz

  • Ten post pomógł rozwiązać problem
  • Sprawdź bezpośredni link do posta

16.04.2018 15:41

Wątków: 29 | Odpowiedzi: 9483

TL;DR


Prawdopodobieństwo zgonu procka jest nikłe, w całym swoim życiu miałem w rękach może 6-7 walniętych procków na tysiące działających. Płyta, albo zasilacz.

Jeszcze możesz wybebeszyć całego kompa i poskładać go na biurku "na pająka". Wbrew pozorom ta metoda reanimuje zaskakująco wiele zdechłych komputerów Ikona: :)

Prawą ręką zadaj ból, lewą ręką zadaj śmierć, chyba że jesteś mańkutem to zadaj odwrotnie!

16.04.2018 15:50

Wątków: 121 | Odpowiedzi: 3170

+1 do zasilacz

Jak dobry to powoli odchodzi aż nie wstaje....

www.pokojezacisze.dobrynocleg.pl

16.04.2018 16:12

Wątków: 96 | Odpowiedzi: 3428

...

To by była nawet dobra wiadomość, bo zasilacz akurat jest nowszy, kupiony 03/2016 i nie dożył nawet połowy swojej gwarancji jeszcze.

  • Sprawdź bezpośredni link do posta

16.04.2018 16:46

Wątków: 247 | Odpowiedzi: 12435

gdzieś

jakiś kondensator umiera, albo w zasilaczu albo na płycie.

Przy bootowaniu na zimno kondensatory są krytyczne.

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

16.04.2018 16:53

Wątków: 101 | Odpowiedzi: 6535

mi padł

5-miesieczny Titanium Prime Seasonic, także ten tego, jeśli to Seasonic to wymiana gwarancyjna dłuugo może potrwać...

Husarze nie pytali "ilu?" ...ale gdzie są.

16.04.2018 17:31

Wątków: 96 | Odpowiedzi: 3428

Neuromancer_Theta

Tak właśnie przypuszczam, do tej pory wykluczałem zasilacz bo jednak się wszystko świeci i kręci. Na płycie próbowałem się doszukać, czy któryś źle wygląda ale nic takiego nie widać.

Ten co tu mam to EVGA SuperNOVA 550 G2, 80+ GOLD 550W. Coś wiadomo o procesie gwarancyjnym w tym przypadku? A szczerze mówiąc to, gdyby to było to, to najchętniej bym wymienił na coś o większej mocy.

16.04.2018 21:30

Wątków: 96 | Odpowiedzi: 3428

hmm

Udało mi się pożyczyć jakiś byle jaki zasilacz z pracy. Podłączyłem i dalej to samo. Aczkolwiek jest jedna kwestia mianowicie płyta ma 8-pinowe zasilanie dla procesora, a ten zasilacz ma tylko 4-pinowe. Nie mam przejściówki. Może to mieć znaczenie?

16.04.2018 21:47

Wątków: 29 | Odpowiedzi: 9483

Jeśli nie kręciłeś procka - nie ma znaczenia.

Prawą ręką zadaj ból, lewą ręką zadaj śmierć, chyba że jesteś mańkutem to zadaj odwrotnie!

16.04.2018 22:26

Wątków: 96 | Odpowiedzi: 3428

hmm

Idąc za radą jcxjcx rozłożyłem wszystko, wyłożyłem na biurko. Najbardziej się opierałem przed wyjęciem procka, bo chłodzenie to bequiet Dark Rock Advanced C1, którego montaż nie jest najlepszy, a ja do tego mam rozwalony łokieć i niepełnosprawną prawą rękę, ale w końcu go zdjąłem.

Przemyłem procka purifierem, wyglądało ok. Ale po wyjęciu go z gniazdka i odwróceniu zauważyłem, że na jednym styku jest mała plamka Ikona: shocked Z koloru wyglądała jak pasta termoprzewodząca, ale zawsze ją aplikowałem na włożonym procku, więc nie wiem jak to się tam dostało. Oprócz tego w jednym miejscu jakby lekko ukruszony, ale to już chyba tam było. Przetarłem tę plamkę ręcznikiem papierowym, złożyłem, komputer zaPOSTował.

Dzięki za wszystkie sugestie Ikona: pub

16.04.2018 22:39

Wątków: 123 | Odpowiedzi: 3816

miałem płytę na q77

pod koniec gwarancji się zrąbała. wglądało trochę podobnie jak u Ciebie. na ciepło ok. na zimno raz na jakiś czas popiskiwała i wywalała posta żeby do biosa wejść. f1 i startowała normalnie. aż któregoś pięknego dnia już nie wstała. wymieniłem na inną (tylko z dostępnością duży problem) - bo to nadal całkiem zacny procek.

asus p8h67 evo; i7 3770s; 16 ram; gb 1060 6gb itx; ssd 250G + hdd 1T, lg 29 21/9 ips; maya, win10 64, corsair rm650x, a4tech bloody, logitech g203, superlux 668b

16.04.2018 23:00

Wątków: 96 | Odpowiedzi: 3428

hmm

No chyba jednak za szybko zacząłem świętować, bo znowu nie wstaje. Włożyłem w obudowę, podłączyłem tylko niezbędne rzeczy - wstał, chociaż chwilę to zajęło. Wszedłem w bios, ustawiłem godzinę, reset. Podłączyłem dyski i pozostały RAM, znowu wstał, przejrzałem w biosie co gdzie jest, ok, reset. No i znowu dupa. Ikona: :(

  • Sprawdź bezpośredni link do posta

17.04.2018 05:12

Wątków: 247 | Odpowiedzi: 12435

ty sprawdź

kondensatory na płycie czy nie ma zimnych lutow

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

17.04.2018 16:53

Wątków: 170 | Odpowiedzi: 1333

Ja takie objawy znam z przypadku padającego zasilacza.

17.04.2018 18:27

Wątków: 8 | Odpowiedzi: 296

Miałem dokładnie takie same objawy przy padającej płycie głównej. Dobrze byłoby jakbyś na innej płycie sprawdził zestaw. No i sprawdź płytę pod kątem spuchnietych kondensatorów jak już ktoś wcześniej pisał. Choć ich brak oczywiście wcale nie wyklucza, że to płyta padła.

Powodzenia

  • Sprawdź bezpośredni link do posta

17.04.2018 19:13

Wątków: 247 | Odpowiedzi: 12435

Ja bym obejrzał płytę

od dołu i ocenił kolor cyny przy kondensatorach. Ma byś srebrna a nie siwa. Z RoHS'em chodzi o to, ze wywalili inhibitor zarazy cynowej i dali coś innego, cyna poniżej 15-13*C potrafi zmienić swoją odmianę z beta na alfa i przestaje się sprawdzać jako spoiwo wtedy.

~36% dodatek ołowiu skutecznie zapobiega temu do temperatur poniżej 100% C, zaś stopy bezołowiowe, cóż - formalnie lotnictwo, wojsko i elektroniczne systemy bezpieczeństwa w samochodach nie mogą stosować bezołowiowych.

Co do stopów bezołowiowych cyny - jak ktoś nie wyczyści dobrze topnika, to dziać się mogą rzeczy, ale mało badań na ten temat - w googlach można znaleźć, ale płatne wsio.

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

17.04.2018 19:20

Wątków: 96 | Odpowiedzi: 3428

...

No właśnie kondensatory już dokładnie oglądałem, ale już samej płyty od spodu nie. Przejrzę jak będzie chwila.

No to z zakupem kolejnego sprzętu poczekam aż będzie bo Brexicie, może przywrócą ołów Ikona: :P

  • Sprawdź bezpośredni link do posta

17.04.2018 19:22

Wątków: 247 | Odpowiedzi: 12435

na jeden

kraj nie wrócą.

Po prostu przyjrzyj się kolorowi cyny, ma być ładna i srebrna - teoretycznie w powyżej tych 15*C cyna znowu zamienia się w odmianę beta, ale lut już jest nie ten. Jak bym chciał się bawić, to bym zwyczajnie przelutował kondensatory.

PS. Kondensatory jak nie są elektrolityczne to, nie będą napuchnięte Ikona: ;)

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

  • Sprawdź bezpośredni link do posta

17.04.2018 19:29

Wątków: 247 | Odpowiedzi: 12435

jak są takie jak po lewej

https://www.gigabyte.com/webpage/8/article_02_all_solid.htm


to te nie puchną, ale też potrafią siąść.

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

17.04.2018 22:45

Wątków: 96 | Odpowiedzi: 3428

...

A no to są takie jak po lewej.

  • Sprawdź bezpośredni link do posta

18.04.2018 03:37

Wątków: 247 | Odpowiedzi: 12435

zmiennych jest

za dużo aby dać konkretne rozwiązanie. Obstawiam kondensatory na płycie, albo padniete albo zimne luty..

This part is pretty skookum, I bet it has a pretty high chooch factor. Focus you fuck!

18.04.2018 23:10

Wątków: 96 | Odpowiedzi: 3428

...

Przyjrzałem się płycie jeszcze raz dokładnie z obu stron ale nic podejrzanego nie widać.

Moje rozumienie jednak jest takie, że procesor albo zdechnie albo nie, a płyta może mieć wadliwy kondensator i wtedy będzie raz działać raz nie, zwłaszcza, że początkowo problem był tylko na zimno. Czy się mylę?

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. TP-Link MR3620 (V1.0) i Huawei E3372 (play) - nie działa 0 RooMaN Dziś 01:02
2. [GIEŁDA] Sprzedam lapka 17' z SSD - mocno obniżona cena... 6 payap | _Torwald_ 21.04.2018
3. Samsung S9 z USA 6 Vendetta | Vendetta 21.04.2018
4. [BLOG] chrome / allegro / payU i bezpieczeństwo - żenada 14 adas01 | DeathClaw 21.04.2018
5. [GIEŁDA] [S] Panasonic Lumix GM1 + obiektyw 12-32mm 8 dexxp | gregor 21.04.2018
Poprzednie-Następne
1. [TEL] Android Gmail 5 Y4k | sebs 15.04.2018
2. [BLOG] Którą lodókę kupić 40 C4 | Kenzo71 16.04.2018
3. News - [PR] GeForce GTX 1060 Ichill Black: karta graficzna z... 7 daniel_wl | MPA2k 16.04.2018
4. [OT] Oficjalny Wątek Grillowy 68 Dario | swinka 16.04.2018
5. News - [PR] IoT, akcesoria mobilne i wyposażenie Smart Home... 2 daniel_wl | Jacoj 16.04.2018
6. Wątek rozwiązany [GIEŁDA] Sprzedam słuchawki bluetooth Awei A920BL - 39.87zł... 16 grykom | grykom 16.04.2018