ZAMKNIĘCIE SERWISU

Cyfrowy Polsat S.A. z siedzibą w Warszawie, adres: ul. Łubinowa 4a, 03-878 Warszawa, wpisana do rejestru przedsiębiorców Krajowego Rejestru Sądowego pod numerem 0000010078, dla której akta rejestrowe prowadzi Sąd Rejonowy dla m. st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, o kapitale zakładowym 25 581 840,64 zł w całości wpłaconym, NIP 7961810732, niniejszym informuje, że kończy działalności w zakresie działalności Serwisu FrazPC.pl. Zamknięcie Serwisu nastąpi w dniu 31 grudnia 2018 roku. Do dnia 31 grudnia 2018 roku serwis będzie działał na dotychczasowych zasadach. Zachęcamy aby w tym okresie pobrać z Serwisu potrzebne użytkownikom materiały, gdyż po dniu 31 grudnia 2018 roku żadne materiały nie będą dostępne.

Nowy BIOS Meltdown/Spectre

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

rbx | 23.03.2018 10:20 | Odpowiedzi: 2 | Śledzony: 3 | Czytano: 1014 razy

Wątków: 12 | Odpowiedzi: 151

Do Asrocka Z97M OC Formula pojawił się, po 2,5 roku przerwy, nowy BIOS. Zapewne chodzi o szczepionkę na Meltdown/Spectre; komentarz: "Update Haswell CPU Microcode to revision 24 and Broadwell CPU Microcode to revision 1D." Instalował ktoś coś podobnego na swojej płycie? Jakie są efekty, w szczególności czy wystąpiły spadki wydajności? Nowy BIOS występuje tylko w formie Instant Flash (instalacja nowej wersji z poziomu BIOS), brak wersji DOS/Windows i obawiam się, że update może być to nieodwracalny.

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

23.03.2018 11:31

Wątków: 207 | Odpowiedzi: 1654

...

Ja wgrałem BIOS na Z97 Pro4 i wychodzi na to, że coś się zrobiło i połączenia LAN są wykrywane jako 10 mbps zamiast 1Gb - zarówno na wbudowanej karcie Intel, jak i na dołożonym Realteku. Dziś sprawdzę na wifi, bo inne urządzenia, TV i PS4 śmigają 50 mbps.

i5-4590 / 2x4GB Corsair 1600 / Gigabyte GTX1070 WF OC/ AsRock Z97 Pro4 / Crucial M4 64GB SSD / Samsung 840 SSD 128GB / GoodRAM 240GB

  • Sprawdź bezpośredni link do posta

23.03.2018 12:07

Wątków: 12 | Odpowiedzi: 151

@Zacek
Problem z LAN mnie specjalnie nie dziwi, w przeszłości jak coś dodawali do mojej płyty, przy okazji coś psuli. Od wersji 1.6 zniknęło mi np. zasilanie na portach USB w trybie PowerOff; odpowiednia funkcja BIOS po prostu przestała działać.

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [S] Mi A1 64GB, iPhone 7 32GB 1 lomo | lomo Dziś 17:33
2. Jakie słuchaweczki dobrze trzymające się ucha ? 30 shaguars | Rzuf Dziś 12:51
3. [GIEŁDA] [S] Komputer i7-7800X, 32GB DDR4, GTX 1080 etc. 10 NineInchNick | NineInchNick Dziś 12:50
4. [OT] Andrzej Gmitruk nie żyje 11 cacodemon | Pinto Dziś 10:33
5. [RTV] tv 55-59" do 2500 zł, jaki ? 8 C4 | rudy_mundek 19.11.2018
Poprzednie-Następne
1. [OT] Budowa domu pytanie 26 greego | lonio 23.03.2018
2. Jaka sprawdzona przjściówka USB3.0->HDMI 16 ::LinX:: | ::LinX:: 23.03.2018
3. News - Corsair przedstawia nowe chłodzenie wodne H60 2 daniel_wl | Captain_Hook 23.03.2018
4. News - Nvidia po kryjomu wprowadziła słabszą wersję karty Ge... 4 daniel_wl | Freezer64 23.03.2018
5. News - Seagate prezentuje HDD z technologią Multi Actuator -... 32 daniel_wl | rahl 23.03.2018
6. Jaki program do klonu HDD -> SSD 13 mario_34 | Michoo 23.03.2018