creators fall update - co wam zepsuł ?

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

Adanos | 20.10.2017 18:26 | Odpowiedzi: 66 | Śledzony: 6 | Czytano: 2886 razy

Wątków: 536 | Odpowiedzi: 2938

U mnie problemy związane są z grafikami (2x780Ti SLI) i ekranami (ekran1 HDMI pionowo + ekran2 DP poziomo + ekran3 HDMI pionowo).
Po restarcie obraz na bocznych ekranach jest znacznie ciemniejszy - muszę wejść w panel sterowania nvidia i przełączyć na sterowanie kolarami inną aplikacją i potem ponownie NVIDIA żeby wróciło do normy.

Nie trzyma mi też adaptacyjnej synchronizacji pionowej (muszę wejść w ustawienia i przestawić na coś innego , po czym ponownie na adaptacyjny żeby zadziałało)

Po wyłączeniu i włączeniu kompa znowu to samo Ikona: :(

stary przeinstalowane na najnowsze...
Jak myślicie Afterburner może coś mieszać waszym zdaniem ?

a co się skwasiło u was ?

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

20.10.2017 18:37

Wątków: 145 | Odpowiedzi: 5024

u mnie przestał

działać drugi monitor. Podczas POSTu działa, system wstaje już nie działa. Przeinstalowałem sterowniki dalej to samo. Może przejściówka dvi-display port? Podłączyłem bezpośrednio przez dvi w gniazdo gdzie podpięty był pierwszy monitor... kur... też nie działa Ikona: :)
Okazało się, że kabel po stronie monitora lekko się wypiął, ale tak sprytnie że bios i post obraz wyświetlał
Czyli nie się nie zepsuło.

2xXeon E5620.

20.10.2017 18:39

Wątków: 0 | Odpowiedzi: 80

który to numer wersji?

20.10.2017 18:46

Wątków: 536 | Odpowiedzi: 2938

gyro

16299.19

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

20.10.2017 19:09

Wątków: 256 | Odpowiedzi: 1803

To ja się podłączę...

... mam Windows 10 Enterprise 64-bit PL, licencja z programu BizSpark, który już niestety się skończył. Klucz dalej działa, ale skąd teraz pobrać obraz Win 10 Enterprise 64-bit PL w wersji 1709, czyli Fall Creators Update? Poratuje ktoś linkiem?

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

20.10.2017 19:18

Wątków: 46 | Odpowiedzi: 2479

Nic nie zepsuli bo windows update się wyłącza drogi kolego.

20.10.2017 19:26

Wątków: 3 | Odpowiedzi: 7649

5 kompow do tej pory

i zero problemow, wszystkie z automatu, nie wiem jak wy to robicie... nawet ayy sie na pysk nie wyjebalo Ikona: :D czas na surface, moze chociaz on pokaze rogi Ikona: crazy

maveric1987 wylaczac to sie co najwyzej powinno kijem ludzi co wu wylaczaja jak debile Ikona: :P

weissmann - a kup se nawet na allegro, tak samo legalny bedzie...

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

20.10.2017 19:29

Wątków: 256 | Odpowiedzi: 1803

wymiot...

... szukam obrazu a nie niedouczonych komentarzy - licencje uzyskane w programie BizSpark podczas jego trwania (klucze) mogą być wykorzystywane dalej bez opłat.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

20.10.2017 19:32

Wątków: 123 | Odpowiedzi: 3720

u mnie na 7 kompach ok

moj, żony lapek na i5 mobile, dwa na atomach z3xxx, zabytek od adanosa Ikona: :) na 775, dwa na amd apu w robocie. więc ten tego ...

asus p8h67 evo; i7 3770s; 16 ram; gb 1060 6gb itx; ssd 250G + hdd 1T, lg 29 21/9 ips; maya, win10 64, corsair rm650x, a4tech bloody, logitech g203, superlux 668b

20.10.2017 19:34

Wątków: 176 | Odpowiedzi: 15773

https://www.microsoft.com/pl-pl/software-download/windows10ISO ?

Lux Occulta

20.10.2017 19:45

Wątków: 256 | Odpowiedzi: 1803

Ultrakosmos...

.... " System Windows 10 Enterprise nie jest dostępny w narzędziu do tworzenia nośnika systemu."

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

20.10.2017 19:46

Wątków: 3 | Odpowiedzi: 7649

weissmann

sam sie najpierw polecam douczyc, bo bizspark to jest program dla startupow, a tobie chyba o dreamspark chodzilo, to po pierwsze. po drugie, twoje konto, po skonczeniu uczelni (czy zakonczeniu programu w przypadku bs), dzialalo dwa lata i wtedy miales/masz czas na legalne uzywanie tego nosnika. co potem? polecam zobaczyc w podpisane/zaakceptowane eula, tam masz wszystko ladnie wyjasnione. tak ze ten...

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

  • Sprawdź bezpośredni link do posta

20.10.2017 19:51

Wątków: 481 | Odpowiedzi: 46487

jw.

Cwaniaczki używają szemranych Windowsów, a potem Billu zostaje wyprzedzony przez Bezosa. Nie wstyd wam?

Eye have a spell checker four my pea see, it marks miss steaks aye cannot sea. Each frays is whiff out flow, my checker tolled me saw.

20.10.2017 20:05

Wątków: 256 | Odpowiedzi: 1803

wymiot...

.... no jednak ty musisz doczytać. Bizspark dla startupów, 3 lata, skończył się niedawno, klucze które przez ten czas uzyskałem, dalej zgodnie z licencją mogę używać.

Nie mam jednak dostępu do pobierania obrazów, i ktoś musi mi linka podrzucić.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

20.10.2017 20:10

Wątków: 3 | Odpowiedzi: 7649

przeczytaj jeszcze raz

to, co napisalem Ikona: :) i tak, polecam rzucic okiem na eula Ikona: :P i nie, serio nikt nic nie *musi* ci podrzucac Ikona: :)

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

  • Sprawdź bezpośredni link do posta

20.10.2017 20:15

Wątków: 20 | Odpowiedzi: 6893

U mnie nic nie zepsuł.A nawet naprawił Ikona: ;)
GFlop w linx z 297 podskoczyły do 400.

Inna sprawa, że system miałem "nadwyrężony" przez instalowanie różnego softu,potrzebnego w danej chwili.

Więc przydało się takie odświeżenie.

JA/HTPC:i7-8700K@5GHz,Z370Taichi,16GB@4133CL16,Nv1070,MX100,MX300,HDD 2,5"1TB,SST-GD07B,SS760XP2,BQ Dark Rock TF Żona/2500k@4.2GHz,Palit 1070,16GB CL8-2133,128GB 840PRO,1TB

20.10.2017 21:03

Wątków: 422 | Odpowiedzi: 4110

...

aktualizowane dwa kompy
1. komp po x restarcie spowodowanym instalacja update zawiesil sie na ekranie logowania. Twardy reset spowodowal dalsze konczenie (skonczonej juz wczesniej) instalacji update'u. Trwalo to chyba ze 2 godziny. Jedyny plus to 2GB wiecej wolnego na dysku. Minusy - zdarzylo sie ze nie bylo ekranu logowania po wlaczeniu kompa lub swirowalo "menu start".
2. komp mimo ze slabszy niz 1 przeprowadzil instalacje szybciej od niego. Wywalilo sterowniki od AMD i musialem od nowa je instalowac. Komputer mial ustawiona maksymalna wydajnosc w zarzadzaniu energia, po update zmienilo na maksymalne oszczedzanie energii. Zdziwilem sie bo po 1 minucie gasl ekran, a po 5 wpadal w tryb czuwania....
zenada i kilo mulu. Niestety producenci oprogramowania (i gier) robia sobie jaja z nas uzytkownikow.

*HTPC* A10 6700 Gigabyte A88X 8GB DDR3 Xonar 4TB *HOME* 2500k@4.5GHz 16GB DDR3 GTX460 4TB all water-cooled

20.10.2017 22:42

Wątków: 536 | Odpowiedzi: 2938

ja mam dość

Przywróciłem poprzednia kompilacje. Spróbuję ponownie za miesiąc, zobaczymy co z tego bedzie...

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

20.10.2017 22:56

Wątków: 138 | Odpowiedzi: 3823

hm

no niestety u mnie bez zaktualizowanych sterow do intel hd graph nie pokazywal obrazu hdmi Ikona: :) Dobrze ze mialem w ogole akurat monitor pod vga podpiety bo mozna by sie wk.. . Druga rzecz to juz 2 razy 2 ciagu 3 dni po hibernacji mam rozpizgany obraz ze nic nie widac i nawet komp sie nei chce wylaczyc, hard reset. Takze.. beta testy trwaja i guess.

Przewrotność losu nie zna granic.

20.10.2017 22:59

Wątków: 17 | Odpowiedzi: 50418

wymiot

Czemu nie masz Ayy w opisie? Ikona: :(

20.10.2017 23:08

Wątków: 10 | Odpowiedzi: 867

u mnie

na dwóch komputerach (składak z Haswellem i lapek HP) bez problemów, poszło przez Windows Update od pierwszego strzału, wszystko działa, jak działało. Został jeszcze drugi składak na Q9550 i lapek Samsung, w weekend spróbuję uaktualnić.

20.10.2017 23:19

Wątków: 3 | Odpowiedzi: 7649

freezer

bo to drugi komp, ja siedze na pcmr intelu Ikona: ;)
ale, w sumie dla ciebie sobie zrobie buldupy innych Ikona: :)

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

20.10.2017 23:22

Wątków: 72 | Odpowiedzi: 7083

Nic

jak narazie, 2 kompy poszły (przedpotopowy lapek z c2d i ten z podpisu)

4790K, 32GB DDR3, GTX1080

20.10.2017 23:24

Wątków: 17 | Odpowiedzi: 50418

wymiot

Nadal zaczyna się od Intela Ikona: ;)

20.10.2017 23:26

Wątków: 3 | Odpowiedzi: 7649

freezer

moze dlatego, ze ayy dalej ma jakies popierdolenia i awarie, a intel chodzi? Ikona: ;)

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

20.10.2017 23:43

Wątków: 17 | Odpowiedzi: 50418

X299 chodzi a X399 ma popierdolenia? Chyba coś się popierdoliło Ikona: ;)

20.10.2017 23:47

Wątków: 3 | Odpowiedzi: 7649

tak wiem

fanboj intela jestem i ayy hejtuje Ikona: ;)
swoja droga, jest problem z FCU, trzeci raz na xps-ie instaluje i faila zalicza... Ikona: :P

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

  • Sprawdź bezpośredni link do posta

21.10.2017 00:08

Wątków: 238 | Odpowiedzi: 11078

na kompie z 1060

był problem. Instalacja nowych sterowników go rozwiązała... 3/2 bez problemów. 1/3 problemy wywołane antycznym sterownikiem gpu.

i7 4790k@4.746+Custom Loop, 32gb DDR3 2693mhz, ranger VII, LC 1080ti 500gb+1tb ssd, 3+3+6+6TB HDD, Xonar DX, 860W Platinum Hybrid SS. Gdybym się nie mylił - byłbym zawodowym graczem lotto.

21.10.2017 02:02

Wątków: 694 | Odpowiedzi: 36372

...

co sie kurwa mac stalo z kolorami w moim kompie? :<

Zapach obietnicy mam... :O

21.10.2017 02:24

Wątków: 46 | Odpowiedzi: 2479

"maveric1987 wylaczac to sie co najwyzej powinno kijem ludzi co wu wylaczaja jak debile Ikona: :P"

Nie wyobrażam sobie użytkowania komputera z włączonym WU. Co chwila jakaś aktualizacja, niewiadomo kiedy komp się restartuje, uzywa zasoby, wysyła do internetu niezliczoną ilość danych, kopiuje z internetu niezliczoną ilośc danych, zmienia personalne ustawienia, mieli dysk non stop i cała reszta innych rzeczy.

Jak widać Tobie to nie przeszkadza. Prosty sposób to taki, że klonujesz dysk robisz update i patrzysz co spierdolili i jak bardzo, jak pasuje to zostawiasz, jak nie to wracasz do klona. Ty pewnie z tych co mają po 3 antyvirusy na kompie i windows firewall.

Na szczęście jak ktoś wie jak, całą telemetrykę i całą resztą można wyłączyć niestety większość funkcji online od windowsa przestaje działać, także jeżeli ktoś potrzebuje w pełni korzystać z usług jakie zapewnia microsoft to niewiele może zdziałać.

21.10.2017 08:09

Wątków: 39 | Odpowiedzi: 13288

...

Co ja właśnie przeczytalem... Maverick weź idź na onet z tymi teoriami. Tutaj ludzie mają większe IQ i twój poziom jest ten tego...

i5 4670K@4.5 / MSI Z87-G43 / MSI 970 Gaming 100ME / Ares 16GB 2133MHz / SSD M500 240GB + MX300 525GB / Seasonic X-650KM3 / Carbide 300R / XL2411T + AOC i2757Fm / QuickFire TK Brown / G502

  • Sprawdź bezpośredni link do posta

21.10.2017 09:26

Wątków: 238 | Odpowiedzi: 11078

Le00nn

wgraj nowe sterowniki do grafiki

i7 4790k@4.746+Custom Loop, 32gb DDR3 2693mhz, ranger VII, LC 1080ti 500gb+1tb ssd, 3+3+6+6TB HDD, Xonar DX, 860W Platinum Hybrid SS. Gdybym się nie mylił - byłbym zawodowym graczem lotto.

21.10.2017 09:59

Wątków: 3 | Odpowiedzi: 7649

czyli potwierdzone

majkrosoft kradnie mavericowi karty kredytowe i zdjecia siuraka, mozna sie rozejsc Ikona: rotfl
coz, przynajmniej lonio ma prace dzieki takim jelopom, co wylaczaja polowe rzeczy w systemie a potem sie dziwia ze dwuletniego cryptolockera lapia jak ktos kaszlnie w porniaku... Ikona: :D

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

21.10.2017 12:22

Wątków: 118 | Odpowiedzi: 2079

...

nie no, jak zdjęcie w avatarze to autentyk to by pasowało. W tv gada podobnie Ikona: lol

prych...

21.10.2017 12:39

Wątków: 694 | Odpowiedzi: 36372

hmmm...

po aktualizacji obraz na ekranie stał się zdecydowanie ciemniejszy...wtf...

Zapach obietnicy mam... :O

21.10.2017 12:51

Wątków: 536 | Odpowiedzi: 2938

@Le00nn

Z tego samego powodu założyłem ten wątek...
Jaką masz dokładnie konfiguracje kompa ? Coś stycznego z moim ?
Zainstalowany może DisplayFusion ? RivaTuner ? MSI Afterburner ?

U mnie bezpośrednio po załadowaniu OS-a przez jakiś czas (kilka, kilkanaście sekund) jest OK, ewidentnie później winda doładowuje coś co ściemnia mi obraz na bocznych ekranach.

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

21.10.2017 12:55

Wątków: 46 | Odpowiedzi: 2479

"nie no, jak zdjęcie w avatarze to autentyk to by pasowało. W tv gada podobnie Ikona: lol"

"majkrosoft kradnie mavericowi karty kredytowe i zdjecia siuraka, mozna sie rozejsc Ikona: rotfl"

"Co ja właśnie przeczytalem... Maverick weź idź na onet z tymi teoriami "..." twój poziom jest ten tego..."

Nie mój poziom sorry. Zresztą co tu więcej pisać w temacie, co aktualizacje ktoś pomyje wylewa na forum

21.10.2017 12:57

Wątków: 694 | Odpowiedzi: 36372

Adanos

nic nie mam podobnego wlasnie...karte mam AMD...zazdego dodatkowego softu...monitor 21:9
jest dokladnie jak mowisz, przez pare sekund jest ok, a pozniej sie sciemnia...

Zapach obietnicy mam... :O

21.10.2017 13:10

Wątków: 536 | Odpowiedzi: 2938

@Le00nn

Monitor też mam 21:9 ale akurat na tym jest ok, tyle że jest podłączony przez DP, natomiast te na których się ściemnia są po HDMI. Niech zgadnę u Ciebie też HDMI ?

A sprawdź czy jak wejdziesz w zarządzanie kolorami z poziomu k. graficznej i klikniesz na sterowanie z poziomu sterownika a następnie powrócisz co pierwotnego ustawienia to będzie ok ?

Może cholerny świat coś z oszczędzaniem energii , weź zobacz czy nie cuduje coś z profilami.
Ja u siebie nie mogę bo wróciłem do poprzedniej kompilacji...

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

21.10.2017 13:32

Wątków: 694 | Odpowiedzi: 36372

haha

wiec tak, u mnie monitor po DP. W profilach koloru miałem pusto, dodałem profil i zero poprawy. Sterownik od monitorka był domyślny, wrzuciłem od tego modelu i dupa nic...

Zapach obietnicy mam... :O

21.10.2017 13:32

Wątków: 694 | Odpowiedzi: 36372

JUZ

kurwa wiem, naprawilem. zaraz opisze co i jak

Zapach obietnicy mam... :O

21.10.2017 13:35

Wątków: 694 | Odpowiedzi: 36372

...

wchodzisz w zarzadzanie kolorami z poziomu ustawien grafiki. zakladka zaawansowane -> zmien ustawienia domyslne systemu -> wybierasz urzadzenie, twoj monitor -> wtedy wyswietlil mi sie profil ktory aktualnie mialem uzywany ALE musialem go zaznaczyc i wcisnac "ustaw jako profil domyslny"

kurwa, ale gowno...ciekawe, czy po restarcie zadziala...

Zapach obietnicy mam... :O

21.10.2017 13:45

Wątków: 694 | Odpowiedzi: 36372

i chuj

po klepnieciu na wszystkim zastosuj, po restarcie wraca do chujowego ustawienia...trzeba operacje powtorzyc...

Zapach obietnicy mam... :O

21.10.2017 13:52

Wątków: 694 | Odpowiedzi: 36372

dobra

dodatkowo jak sie wejdzie w zarzadzanie profilami z poziomu karty i klepnie zakladke zaawansowane to w pierwszym segmencie "domyslne ustawienia koloru windows" wybralem profil monitora...po restarcie trzyma ustawienia...

sory za spam Ikona: ;)

Zapach obietnicy mam... :O

21.10.2017 14:02

Wątków: 536 | Odpowiedzi: 2938

cholera

u mnie nie ma zaawansowanych w tym miejscu...
No nic, ale z tego co piszesz da się. Muszę kopać głębiej...

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

21.10.2017 17:32

Wątków: 659 | Odpowiedzi: 16603

ktoś mnie wołał

wysyłkowo też świadczę usługi Ikona: ;)

myślałem że wymiot pracuje dla MS i jak patrzy na przelewy to stąd ta fala uwielbienia ale nawet pracownicy od czasu do czasu narzekają, szczególnie ci co ich hindus zredukował Ikona: ;)
Z tego wniosek że wymiot to Satya Nadella.

Ciekawe czy odpierdala takie tańce co Steve Ballmer

edycja podpisu

21.10.2017 18:03

Wątków: 34 | Odpowiedzi: 1143

...

ogólnie jest jakby lepiej, na 3 lapkach zainstalowałem, jest torpeda.

ASUS G751JL + ROCCAT SAVU --- MSI GE72VR 6RF + RAZER DA --- AKG CAMOUFLAGE --- BLUEDIO T3+

21.10.2017 18:06

Wątków: 10 | Odpowiedzi: 62

A tak coś faktycznie mi sie nie zgadzało jak zrobił się update ale myślałem że to przez ponura aure na dworzu Ikona: :D monitor przez port DP na przejściowce do hdmi 21:9.

21.10.2017 19:22

Wątków: 3 | Odpowiedzi: 7649

lonio

o chuj, rozszyfrowales mnie, pora uciekac...

7900x+r6e+64gbRAM+titanxD+fullCL+NVM, 1950x+RZE+64gbRAM+vegaFE+aio+NVM, do tego twoj buldupy i duzo monitorow, handluj z tym

21.10.2017 22:19

Wątków: 10 | Odpowiedzi: 62

udało mi się w końcu. Ustawiłem jak Le00n radził ale po restarcei i tak ustawiał swoje. Więc po restarcie zrobiłem znów jak Le00n mówił + wyczytałem żeby zrobic kalibrację, zrobiłem i już pamięta ustawienia.

22.10.2017 11:12

Wątków: 694 | Odpowiedzi: 36372

aha!

dzisiaj znowu sie zjebało Ikona: lol

Zapach obietnicy mam... :O

22.10.2017 11:48

Wątków: 536 | Odpowiedzi: 2938

a już miałem ponownie instalować cfu

ok, to nadal siedzę na starej kompilacji Ikona: :D

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

22.10.2017 11:49

Wątków: 17 | Odpowiedzi: 50418

+1 Adanos Ikona: ;) Nigdzie się nie pali, a ten rzekomy wzrost fps to pewnie i tak mojego złomu nie dotyczy Ikona: ;)

22.10.2017 12:14

Wątków: 8 | Odpowiedzi: 4817

Ikona: what


Obrazek dodany przez użytkownika

Plik graficzny pochodzi z HDD usera (zmniejszony z 1009x903) Zobacz oryginał

i5 4690K +Be Quiet! Pure Rock, MSI Gaming 3 Z97, GTX 1070 STRIX,16GB 2400Mhz CL10, Corsair RM 750x, WD Red 2TB + EVO 850 250GB, Phanteks Evolv ATX TG

22.10.2017 12:27

Wątków: 536 | Odpowiedzi: 2938

@Jarooo

A na jakim napięciu ? Ikona: ;)

Spróbuj zaktualizować BIOS.

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

22.10.2017 13:58

Wątków: 536 | Odpowiedzi: 2938

no dobra, raz jeszcze zainstalowałem i raz jeszcze wywaliłem

Nie wiem czy jest to wina tego że mój OS to system mający już kilka lay i podnoszony najpierw z 8 do 8.1 a potem do 10 przez różne kompilacje.
Zaliczył też zmianę kilku MOBO i procków ale poprzednie kompilacje znosił bardzo dobrze a z tą nie może się dogadać.
Temat kolorów faktycznie załatwia metoda opisana przez exeq , kalibracja kolorów i wtedy trzyma ustawienia, ale coś ten monitor GPU wbudowany w menagera zadań miesza (moim zdaniem próbuje przyjmować funkcje nadrzędną nad opcjami wynikającymi z ustawień sterownika i dlatego dopiero kalibracja kolorów z poziomu softu M$ działa poprawnie) bo wszystkie problemy związane są z grafiką. Jak dotychczas zauważyłem że:
- animacja przesuwanych okien przestała być płynna
- działanie opcji ze sterownika GPU (np. sych. pionowej) działa jak chce

Ja zdaje sobie sprawę że mam relatywnie nie typową konfigurację ale mam nadzieje że M$ poradzi sobie z tymi problemami zanim aktualizacja stanie się obowiązkowa bo mnie chyba coś trafi...

PS. U mnie w LinX-ie nic nie skoczyło Ikona: ;)

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

22.10.2017 22:24

Wątków: 694 | Odpowiedzi: 36372

hehe

dzisiaj mi zadzialalo, jak wywalilem wszystkie profile od monitora...teraz zaden nie jest przypisany i obraz wyswietla sie normalnie, rowniez po restarcie...zobaczymy jutro Ikona: ;)

Zapach obietnicy mam... :O

  • Sprawdź bezpośredni link do posta

26.10.2017 23:52

Wątków: 859 | Odpowiedzi: 22182

nic nie zepsuł

wszystko jest jak ma być Ikona: :) HP envy

?

27.10.2017 09:33

Wątków: 0 | Odpowiedzi: 24

u mnie też nic nie zepsuł

psuje się tylko u leszczy

27.10.2017 09:56

Wątków: 256 | Odpowiedzi: 1803

U mnie wszystko działa...

... jedyne co się zepsuło, to przewijanie mapy prawym klawiszem myszki w OpenTTD... Ludzie na forach piszą o tym, ale na razie tego OpenTTD nie naprawiło, wygląda na błąd gry, który wyszedł przy okazji update Windowsa.

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

27.10.2017 18:34

Wątków: 103 | Odpowiedzi: 4103

hmm mam auto-update a kompilacja u mnie to 15063.674 ? a jeszcze wczoraj wgrywały się aktualizacje.

AMD FX 8350, Gigabyte Radeon HD 6670 2 GB DDR3, 2 x 8 Gb Kingston HyperX 1600 MHz, Gigabyte 970A UD3, WD Blue 1 TB + Samsung 320 GB

27.10.2017 20:28

Wątków: 256 | Odpowiedzi: 1803

Jacob...

... masz starą wersję (1703), ściągnij nową stąd:

https://www.microsoft.com/pl-pl/software-download/windows10

"Zaktualizuj teraz"

Lenovo Y50-70: i7-4720HQ, 8GB DDR3-1600, GTX 960M, SSD 850 EVO 250GB, WD10S21X

27.10.2017 22:48

Wątków: 103 | Odpowiedzi: 4103

weissmann

Zaktualizowalem z poziomu systemu ale glupota, ze aby wgrać większe aktualizacje trzeba ręcznie a z automatu wgrywaja się tylko mniejsze. Teraz mam 1709

AMD FX 8350, Gigabyte Radeon HD 6670 2 GB DDR3, 2 x 8 Gb Kingston HyperX 1600 MHz, Gigabyte 970A UD3, WD Blue 1 TB + Samsung 320 GB

28.10.2017 18:14

Wątków: 99 | Odpowiedzi: 3579

Chyba będzie trzeba fresh install zrobić

bo od czasu wyjścia tego update'u miałem już 2 bsody i dziwne fazy się dzieją. Np: ssałem 2 pliki z torrenta, zassały się oba to je wykasowałem z listy i uruchomiłem ponownie kompa bo miałem to akurat w planach. Komp się odpalił od nowa i po wejściu do Windowsa odpalił się torrent i zaczął sprawdzać te 2 pliki które już zassałem.
Coś jakby te resety nie do końca się robią. Tak samo miałem z jakimś programem w tray, bo po resecie nadal tam siedział mimo że nie mam go na liście programów ładowanych przy starcie Windows.

i5-6600K@4.4GHz, Asus Z170-A,Ripjaws V 3000MHz CL15 16GB,Crucial MX100 256GB/ WD Red 1 TB,MSI Gaming X 470 4GB.HP Omen 32 1440p VA 75HZ Freesync.

28.10.2017 20:17

Wątków: 694 | Odpowiedzi: 36372

...

opcje zasilania w panelu sterowania -> wybierz dzialanie przycisku zasilania -> kliknac "zmien ustawienia, ktore sa obecnie niedostepne -> odhaczyc "wlacz szybkie uruchamianie"

Zapach obietnicy mam... :O

28.10.2017 22:23

Wątków: 99 | Odpowiedzi: 3579

Przełączone

spróbujemy.

i5-6600K@4.4GHz, Asus Z170-A,Ripjaws V 3000MHz CL15 16GB,Crucial MX100 256GB/ WD Red 1 TB,MSI Gaming X 470 4GB.HP Omen 32 1440p VA 75HZ Freesync.

29.10.2017 02:06

Wątków: 694 | Odpowiedzi: 36372

dziekuje

dobranoc

Zapach obietnicy mam... :O

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [BLOG] Co za tydzien 4 Frankie | Frankie Dziś 02:28
2. [OT] Vectra leży i kwiczy 4 C4 | abbot 24.11.2017
3. News - AMD rozdaje Wolfenstein II: The New Colossus i Prey z... 2 daniel_wl | Rafcio 24.11.2017
4. News - AIDA64 zdradza, że doczekamy się układów Core i9 dla ... 1 daniel_wl | gatts19 24.11.2017
5. [GIEŁDA] Kupię TV lub monitor min. 45" 8 kitkat88 | Talar 24.11.2017
Poprzednie-Następne
1. Tablet dla starszej osoby 1 outsider | okrek 20.10.2017
2. Słuchawki do gier i telco 4 whiteman69 | spinerfpc 20.10.2017
3. [RTV] Głośniki 2.0 pod TV 200-300zl 7 sajmon_n_b | SRB 20.10.2017
4. Wątek rozwiązany [RTV] Wybór audio do PC kolumny ,wzmacniacz 2.1, 4.1, 5.1 ... 26 bartnik | bartnik 20.10.2017
5. Wątek rozwiązany problemik z flash 16 gregor | fojcieh 20.10.2017
6. [GRY] WoT World of Tanks - Ktoś coś ? 37 Gacor | Gacor 20.10.2017