Sound Blaster Z Win10 Creators Update

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

rms84 | 19.04.2017 21:20 | Odpowiedzi: 7 | Śledzony: 1 | Czytano: 1114 razy

Wątków: 71 | Odpowiedzi: 215

Witam.

Działa wam instalka sterowników od Sound Blaster Z na Windows 10 Creators Update build 1703 ? bo u mnie zawiesza się cały system. Drivery najnowsze czyli ze stycznia 2017, system czysty pobrany Media Creatorem od Microsoftu.

Wiecie jak rozwiazac problem ?


Pozdrawiam.

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

19.04.2017 21:24

Wątków: 358 | Odpowiedzi: 15977

sciagnij starsze

ten caly CU to widze niezle miesza w driverach.

http://www.speedtest.net/my-result/6723986962 ☺

19.04.2017 21:42

Wątków: 159 | Odpowiedzi: 25057

...

Oj, nie strasz mnie...

ASRock Z97 PRO4, i5-4690K, RipjawsX 2x4GB 2133MHz, MSI GTX970 4G, SB Z, WD30EFRX, Crucial MX100 512GB, Cooler Master G650M, DVR-215D, HP LA2306x; Galaxy Tab S; XBox One X

19.04.2017 22:00

Wątków: 71 | Odpowiedzi: 215

ok problem rozwiązany.

1. Logujemy się na Konto Microsoftu a nie Lokalne.
2. Wgrywamy wszystkie łaty z Windows Upadte.
3. Wgrywamy wszystkie drivery (Mobo/GPU/SATA/USB/LAN/ME) i na samym końcu SB Z.


SP: W końcu Microsoft naprawił bug przez który był problem z ładowanie stron od czasów Windows 8.

Z170 OCF, 6700k 4.63GHz, NH-D15, DDR4 16GB 3620MHz 14-16-16-1T, GTX1070, PM951 128GB + 850 Evo 250GB + 850 Evo 1TB + Ultra 3D 2TB + 2500Pro 180GB + SP600 64GB + OCZ 40GB + WD 9TB, SB Z, 27C750

19.04.2017 22:30

Wątków: 99 | Odpowiedzi: 3625

Hehe wczoraj zassałem ten update i

też mam bug ale z obrazem. Jak wyłączam kompa to monitor nie gaśnie jakby wciąż dostawał sygnał. Dziś wyłączyłem też kompa a na ekranie zostało mi widmo obrazu z zamykania Ikona: :)

i5-6600K@4.4GHz, Asus Z170-A,Ripjaws V 3000MHz CL15 16GB,Crucial MX100 256GB/ WD Red 1 TB,MSI Gaming X 470 4GB.HP Omen 32 1440p VA 75HZ Freesync.

19.04.2017 23:28

Wątków: 71 | Odpowiedzi: 215

Piter!

Nie pobieraj Creators Update z Windows Update tylko pobierz obraz przez Media Creatora. Build 1703 pobrany w postaci aktualizacji z Windows Update zawiera błędy.

Z170 OCF, 6700k 4.63GHz, NH-D15, DDR4 16GB 3620MHz 14-16-16-1T, GTX1070, PM951 128GB + 850 Evo 250GB + 850 Evo 1TB + Ultra 3D 2TB + 2500Pro 180GB + SP600 64GB + OCZ 40GB + WD 9TB, SB Z, 27C750

19.04.2017 23:42

Wątków: 422 | Odpowiedzi: 22877

Mi update zesrał połączenie BT - dongla widać, urządzeń po BT nie wykrywa żadnych...

2500K@4,5GHz || GTX970 Strix OC || P8P67-M || 4x8GB DDR3 || MX100 256GB || L8 430W CM || Define Mini || Dell U2312HM

20.04.2017 00:43

Wątków: 145 | Odpowiedzi: 5031

na dwóch

kompach problemy z CU.
Na Elitebooku nie działa Connection manager - ważne do włączania modemu GSM, system tego nie potrafi zrobić.
Na stacjonarce BSODY średnio co godzinę.
Na obu wróciłem do poprzedniej kompilacji.
CU instalowany przez Asystenta uaktualnienia do systemu Windows 10. Ściągnę iso i zobaczę czy to coś zmieni.

2xXeon E5620.

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [OT] Gdzie we Wrocławiu kupić świeżo paloną kawę? 2 maciekoc | Badazzeditor Dziś 08:04
2. Polećcie monitor 24 cale 3 ARDUDI | ARDUDI Dziś 07:59
3. W czym problem, co wymienić i na co? 4 Crystal | Shibby Dziś 04:04
4. [GIEŁDA] [S] Eizo Foris FS2434 (fullHD IPS, gwara) 2 banantaffer | geralt 14.12.2017
5. 8700K - czy starczy 2133mhz ram? 19 michalos | michalos 14.12.2017
Poprzednie-Następne
1. [OT] alternatywa TV od operatorów 31 lonio | _Siwy 19.04.2017
2. [BLOG] Allegro MiniPaczka InPost 8 rms84 | Captain_Hook 19.04.2017
3. Porada w sprawie zakupu laptopa d0 2600 zł. 20 abbot | RooMaN 19.04.2017
4. Wątek rozwiązany [GIEŁDA] [S] zasilacz Tacens Valeo III 600W 13 Lucullus | Lucullus 20.04.2017
5. News - Głuchowski ostro reaguje na ostatni wywiad Sapkowskie... 47 daniel_wl | wymiot 20.04.2017
6. News - Radeony RX 470 i 480 z możliwością upgrade'u do RX 57... 41 daniel_wl | starhus 20.04.2017