problem z pobieraniem adresu sieciowego

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

adamex1 | 17.02.2008 20:07 | Odpowiedzi: 7 | Śledzony: 2 | Czytano: 7011 razy

Wątków: 159 | Odpowiedzi: 2298

Mam w domu router WIFI aby rozdzielić Chello na laptopa i stacjonarny...Pewnego razu, po tym, jak przez wiele miesięcy net śmigał bez problemów, na kompie stacjonarnym pojawił się problem z łączeniem z siecią bezprzewodową. Proces kończył się na "pobieranie adresu sieciowego", po czym komunikat, że połączenie ma ograniczoną prędkość (czasami net chodził niemiłosiernie powoli, czasami wcale). Przerzucałem sieciówkę w inne sloty - nie pomagało. Dzisiaj desperacko zainstalowałem na nowo XP SP2, na sformatowaną partycję (miałem podejrzenie, że może miesięczny trial Kasperskiego coś namieszał), i nic, dupa, dalej to samo. Na laptopie zero problemów z siecią - śmiga jak ta lala.
Proszę o pomoc!

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

  • Sprawdź bezpośredni link do posta

17.02.2008 20:20

Wątków: 1364 | Odpowiedzi: 45378

skoro

nie kabel to jeszcze może siadać router. Mam to samo (z tym że kabel nie wi-fi) na asmax'ie czasami.

Pomaga parę "sztuczek" z włączaniem i wyłączaniem routera i w końcu rusza jak trzeba...
No i u mnie to chyba nie działa na obu kompach jakie mam pod niego podpięte a u Ciebie "Na laptopie zero problemów z siecią" hmmm...

Na kablu pomaga czasem zmniejszenie prędkości np. ze 100Mbps do 10. Ale czy cokolwiek z tego może pomóc przy wi-fi to nie wiem.

Core3-Trio, karta z akceleratorem GeForce 11600gt, Abit BE15, 8192MB RAM, monitor Belinea Ultra VGA , karta kompatybilna z SoundBlaster 5.0, dysk stały 256GB, CD-ROM 128x, Windows 2010.

17.02.2008 20:29

Wątków: 159 | Odpowiedzi: 2298

Ronson

router to raczej odpada, no bo przecież piszę te posty z lapka i ogólnie zero problemów na lapku...

17.02.2008 20:52

Wątków: 159 | Odpowiedzi: 2298

no niechże ktoś pomoże,

bo nawet Google jest bezsilny - niby ludzie mieli podobne problemy, ale nikt nie podaje sensownego rozwiązania

  • Sprawdź bezpośredni link do posta

17.02.2008 21:04

Wątków: 1364 | Odpowiedzi: 45378

adamex1

bo to nie taka prosta sprawa. Przyczyn i rozwiązań może być 101 -takie objawy są częste i niestety komunikat jest taki sam dla różnych sytuacji.
i dlatego mimo, że nie znam się na tym, to podałem moje 2, zawsze to już tylko 99 zostaje

Core3-Trio, karta z akceleratorem GeForce 11600gt, Abit BE15, 8192MB RAM, monitor Belinea Ultra VGA , karta kompatybilna z SoundBlaster 5.0, dysk stały 256GB, CD-ROM 128x, Windows 2010.

17.02.2008 21:13

Wątków: 159 | Odpowiedzi: 2298

Ronson

dzięki za chęci - niestety jak się domyślasz, Twoje sposoby nie przyniosły oczekiwanego rezultatu. Tak, czy siak należy się

27.12.2008 13:18

Wątków: 0 | Odpowiedzi: 2

POBIERANIE ADRESU SIECIOWEGO

MAM NASTEPUJACY PROBLEM NIE MOZE MI POBRAC ADRESU SIECIOWEGO
uzywam routera edimax AR 7084A mam neostrade 1024 i rozdzielam ja przez ten router na 2 kompy na 1 dziala internet i jest wszystko ok a na drugim jak go welaczam wyskakuije ikonka i pisze pobieranie adresu sieciowego po jakims czasie wyskakuje ikonka tak 2komputery a miedzy nimi zolta klotjka i jest napisane to polaczenie ma ograniczona lacznosc lub jej brak co mam zrobic model karty sieciowej to
REALTEK RTL 8139 Family
PROSZE O POMOC

  • Sprawdź bezpośredni link do posta

27.12.2008 14:21

Wątków: 1364 | Odpowiedzi: 45378

wojtek_mielnik

nowy jesteś i poszukałeś (!!!) to Ci podpowiem, że za pisanie w ten sposób tutaj się wrzuca ludzi do worka z napisem "dzieciarnia" lub innych z napisem "trol" czy "dziecko neo"

Nawet do mnie się przyczepiają jak jeden wyraz chcę w poście PODKREŚLIĆ w ten sposób.


Plik graficzny pochodzi z HDD (zmniejszony z 675x600) usera (Zobacz oryginał)






Co do problemu.

Gdzieś później niż ten wątek pisałem o tym, że miałem problem z czymś takim w przypadku wirusa/trojana.
Pomagał programik resetujący ustawienia sieci w windzie (reinstalacja sieci - protokołów itp. nie pomagała) + antywir który wywalił dziada i nastał spokój.

Niestety nie pamiętam nazwy, ale googlując powinieneś szybko znaleźć.

Jak nie potrafisz korzystać z google lub nie chce Ci się akurat teraz, to ściągnij obraz i wypal płytkę z LINUX LIVE CD (popcorn edition). Z tego odpal system. Nie jestem pewien co do modelu Twojej karty akurat, ale do mojego Realteka ten linux ma już wbudowane sterowniki. Odpalam kompa bez dysku twardego czasem i śmiga mi z tego Live CD net, muzyka. Przydatna rzecz

Core3-Trio, karta z akceleratorem GeForce 11600gt, Abit BE15, 8192MB RAM, monitor Belinea Ultra VGA , karta kompatybilna z SoundBlaster 5.0, dysk stały 256GB, CD-ROM 128x, Windows 2010.

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [TEL] Keylogger na androida 2 GeraltRivia | Viking Dziś 00:07
2. [GIEŁDA] [S] Komputer + karta dźwiękowa 0 WojterEX 19.12.2014
3. [GIEŁDA] [K]Komputer lub części 4 Misiu777 | Misiu777 19.12.2014
4. Przetwornica 220V na 12V 21 lolek13 | zdenek34 19.12.2014
5. Wątek rozwiązany [OT] 25 grudnia'14 - zmiany na lepsze w rekojmi 46 haladdin | Tajfun 19.12.2014
Poprzednie-Następne
1. Niepodległe Kosowo[OT] 23 Darnokos | CORTEZ 17.02.2008
2. [KOM] News - CoolerMaster Real Power Pro 1250W 4 Mayor | Deep 17.02.2008
3. [KOM] News - Konkurencja dla Intela i AMD 1 Mayor | jabkowy 17.02.2008
4. [KOM] News - Buffalo daje 500GB w małej obud... 0 Mayor 17.02.2008
5. [GRY] MechWarrior 4 Mercenaries 4 1125marcin | 1125marcin 17.02.2008
6. [OT] Mała zagadka matematyczna [FUN] 49 hanniballepper | mygen 17.02.2008