[GRY] CoD4 - zwisy i błędy w grafice

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

dely | 22.11.2007 19:40 | Odpowiedzi: 13 | Śledzony: 2 | Czytano: 4054 razy

Wątków: 39 | Odpowiedzi: 402

Dzień dobry bardzo

Mam problemy z COD4. Sytuacja jest prosta - mam błędy w grafice (screeny poniżej) gra czasami się freezuje i potrafi zwisnąć z komunikatem o błędzie w sterownikach itp.

Gra prosto ze sklepu, żeby nie było - zaaplikowany patch 1.2.

Konfig komputera:

E2140 @2.66 GHz,
Gigabyte P35-DS3R
2GB Corsair XMS 667@800 w dualu,
Palit 7900GS (nie kręcony)
Forceware 169.09 (nowszych nie ma)
Windows XP

System jest stabilny, temperatury niskie (karta ~55C, proc ~53C), więc wykluczam poważne problemy sprzętowe - czy ktoś miał może podobne problemy? Inne gry (np. FIFA 08, CoD2, Painkiller, Colin) chodzą elegancko. Z góry dziękuję za pomoc, bo już przekopałem wszelkie fora i nie znalazłem rozwiązania, a 8 dyszek za grę piechotą nie chodzi


Plik graficzny (zmniejszony z 800x600) pochodzi stąd




Plik graficzny (zmniejszony z 800x600) pochodzi stąd

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

  • Sprawdź bezpośredni link do posta

22.11.2007 20:04

Wątków: 863 | Odpowiedzi: 22682

hmm

a to nie jest rura na której powinieneś zatańczyć?

?

22.11.2007 20:10

Wątków: 39 | Odpowiedzi: 402

raczej nie

Poza tym ona się ciągnie cały czas przed bronią Konstruktywnie chłopcy bo mnie już cholera bierze - żadne stery nie pomagają, ani grzebanie w opcjach grafiki. Po prostu są błędy i koniec.

http://www.atari.org.pl ~ legends never die.

22.11.2007 20:31

Wątków: 144 | Odpowiedzi: 2900

Dokładnie

to samo miałem na X1950pro latem i TYLKO na NWN2,na innych grach nie.
Zobacz czy pomoże obniżenie taktowania,rdzenia i pamięci,daj też lepszy przewiew w budzie.

Kto wcześnie się z łóżka zbiera, ten wcześnie umiera. (T. Pratchett)

22.11.2007 20:58

Wątków: 203 | Odpowiedzi: 22642

właśnie

wyszedł nowy patch

22.11.2007 21:36

Wątków: 39 | Odpowiedzi: 402

heh

Patcha 1.2 już mam - nic nie poprawia

http://www.atari.org.pl ~ legends never die.

23.11.2007 01:17

Wątków: 10 | Odpowiedzi: 1908

...

oniż takty grafiki
jak to nic nie da to zainstaluj starsze sterowniki

23.11.2007 05:44

Wątków: 11 | Odpowiedzi: 413

:)

ja nie wiem jak ta gierka mogla zgarnac tak dobre recenzje, straszny szit z niej i wcale nie mowie tu u tym pasku

Phenom II x4 Deneb 940 BE / ASUS M4A78-E / 4gb G.Skill 1066 / Sapphire Hd 4870 1gb / Caviar Black 1TB / OCZ Fatal1ty 550W / Antec 1200 /

23.11.2007 08:13

Wątków: 309 | Odpowiedzi: 10447

Turkish

szit? Dla mnie to najlepszy fpp osadzony w klimatach wojennych. U mnie chodziła bardzo stabilnie, nawet jak wychodziłem do windowsa na chwilę i wracałem z powrotem do gry - wszystko było cacy. Gra się szybko ładuje i jest świetnie zoptymalizowana (na swoim sprzęcie grałem w 1024x768 i prawie wszystkich detalach na HIGH/NORMAL) Nie wiem co od niej chcesz!!

XEON E5450@, ASUS P5K, 4GB, MSI HD5770, SB X-FI MUSIC, Samsung F1 320GB+F2 1TB+1TB , LG 4167, Samsung 2232BW, Delta 700W, MC-5050

23.11.2007 08:30

Wątków: 203 | Odpowiedzi: 22642

hmm

u mnie też jest problem,ale to raczej wina dualcore. gra co pewien czas jak by rwie,choć ogólnie framerate jest wysoki. nie miałem czegoś takiego na starym sempronie s.754

23.11.2007 09:55

Wątków: 169 | Odpowiedzi: 1835

to wyglada

na przegrzana grafike a w szczegolnosci na pamieci karty zainstaluj ATI Tool i wlacz scan artifact czy jakos tak

A sam mam dual core przeszedlem cala gre ani sie nie rwala ani nie bylo widac przeklaman w grafice

C2Q Q6600@3Ghz, 8GB DDR2, GTX 570, Win 7

23.11.2007 12:56

Wątków: 203 | Odpowiedzi: 22642

to dziwne

bo karta ta sama,sterowniki też ,a na sempronie było ok.. to jest taki dziwny efekt podczas chodzenia strafe-framerate nie spada, tylko obraz dziwnie rwie. zresztą czytałem na różnych forach,że inni mają to samo.

24.11.2007 07:26

Wątków: 11 | Odpowiedzi: 413

hm

nie wiem dam jej druga szanse ale jakos po crysis, starych cod i mohaa to jakos dziwnie proste wrazenie na mnie cod4 zrobil, takiej jakiejs niedopracowanej i nie realistycznej gry gdzie biega sie ludzikiem..

sam trening na poczatku gry jest poprostu kretynski:) biegasz sobie do makiety, postrzelasz do scian i nagle cie wysylaja w misje. nie wiem jak was ale mnie takie bzdurki zniechecaja.

Phenom II x4 Deneb 940 BE / ASUS M4A78-E / 4gb G.Skill 1066 / Sapphire Hd 4870 1gb / Caviar Black 1TB / OCZ Fatal1ty 550W / Antec 1200 /

01.12.2007 16:04

Wątków: 0 | Odpowiedzi: 1

bledy w grafie

[b]Mam dokladnie ten sam problem !!![/b]

[img]http://tinypic.pl/t1/out.php/i74168_bug1.JPG[/img]

[img]http://tinypic.pl/t1/out.php/i74169_bug2.JPG[/img]


Moja karta to GeForce 8800 GTX EVGA. Ta sama sytuacja jest w Crysis, a nie wystepuje np w Wiedzminie.

POmocy !!!

Temperatury sa chyba za wysokie - 75-80 C

[img]http://tinypic.pl/t1/out.php/i74625_temp2.PNG[/img]

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. Wydajność Samsung EVO970 250GB (MZ-V7E250BW) za mała ? 12 bako | podpora_demaga Dziś 15:35
2. Co Ci siedzi w trayu? 13 boomshanka | boomshanka Dziś 11:07
3. tablet uparcie formatuje 5 cacodemon | MeloN_tm Dziś 08:39
4. Jakie urządzenia do domowego WiFi 300Mb/s 12 keraM | zlotnik Dziś 08:14
5. [BLOG] Problemy pierwszego świata. 6 rmn1 | cari0cas 20.07.2018
Poprzednie-Następne
1. [GRY] Quake 3 brak cinematics 8 turbo_gekon | Rajd 22.11.2007
2. R9700 - fioletowe paski, przyczyna? 20 p2265 | p2265 22.11.2007
3. High ID w emule 4 rycymer | outsider 22.11.2007
4. Komputer się wyłącza podczas grania 40 Blebluch | Maki15 22.11.2007
5. [FUN] casting do filmu kung fu 7 FEAR | Lupus 22.11.2007
6. [OT] Gdzie uzyskam dane pocztowe osoby 20 zdechlak | Rajd 22.11.2007