Dziwne spadki FPS w grach

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

Adanos | 16.06.2007 21:22 | Odpowiedzi: 10 | Śledzony: 0 | Czytano: 1848 razy

Wątków: 536 | Odpowiedzi: 2938

Witam

Mam dość dziwną sytuacje w niektórych grach (np. Obvlivion, Stalker ) Otóż gram sobie i nagle bez kokretnego powodu znacznie spada mi ilość klatek na sek. Dla przykładu w Oblivionie chodze sobie np. po mieście mam około 40 klatek na sek. wchodze do jakiegoś budynku i nagle robi się z tego 22 , i teraz najdziwniejsze wywołuje menadżera urządzen (czyli pulpit) a następnie klokam ponownie na okienko gry i mam dokładnie w ym samym miejscu 60 fps. Stery najnowsze, sprzęt podkręcony ale nie przegrzany (zresztą na nie podkręconym robi się tak samo) C2D e4300 @ 3Ghz, 3 GB ram 667, 8800 GTS 320, BeQuaiet 500W. Ma ktoś pojęcie dlaczego się tak dzieje i jak się tego pozbyć ?

Pozdrawiam

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

16.06.2007 21:32

Wątków: 215 | Odpowiedzi: 7215

...

Może jakiś problem z priorytetowaniem procesu między rdzeniami procka? Spróbuj ustawić kolidację procesu gry na jeden rdzeń.

16.06.2007 21:33

Wątków: 536 | Odpowiedzi: 2938

.

A w jaki sposób to zrobić ?

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

16.06.2007 21:36

Wątków: 215 | Odpowiedzi: 7215

...

W menedżerze zadań klikasz proces prawym -> Ustaw koligację (sorry, wcześniej przekręciłem ).

16.06.2007 21:39

Wątków: 536 | Odpowiedzi: 2938

Oki, znalazłem

Chyba o to chodziło , wielkie dzięki

i7 6850k@4,1GHz, Fortis3, MSI X99A RAIDER,16 GB 2400MHz, GTX 780 Ti SLI,24"+34"+24" w formacie █■■█ , SSD Samsung 950 Pro 512GB, Crucial MX300 2050GB , BeQuiet 1000W @ Win10

16.06.2007 21:42

Wątków: 215 | Odpowiedzi: 7215

...

Proszę bardzo

  • Sprawdź bezpośredni link do posta

16.06.2007 22:23

Wątków: 1097 | Odpowiedzi: 7005

jak to

niektórzy mowią, zmien zasilacz

16.06.2007 23:03

Wątków: 108 | Odpowiedzi: 6124

to czesty (podobno)

problem z 8800GTS (zwlaszcza z wersja 320MB - ja taka mam, ale poki co nie zauwazylem zwolnien). Poczytaj na zagraniczych forach, niby nVidia pracuje juz nad tym. Z tego co bylo napisane wynikalo, ze to prawdopodobnie problem z alokowaniem pamieci na karcie (po jakims czasie sie zapycha), na jakis czas pomaga ALT+TAB.

Hmm... pszykoksisz ??

  • Sprawdź bezpośredni link do posta

16.06.2007 23:41

Wątków: 1366 | Odpowiedzi: 45579

a to ciekawe

Jeżu - ja na ten wątek wlazłem przypadkiem, a CENNE INFO, załóż wątek o tym, wielu osobom się pewnie przyda. ( Np. mi za rok jak zmienię na 8800 320 )

Uninstallation successful

16.06.2007 23:48

Wątków: 108 | Odpowiedzi: 6124

moze

zaloze, ale dopiero jak mnie problem dotknie A jak juz pisalem, poki co nic takiego nie przyuwazylem u siebie.

Hmm... pszykoksisz ??

17.06.2007 04:07

Wątków: 140 | Odpowiedzi: 2756

Na 8800 wersja 640MB...

...nie zauwżyłem czegos takiego. Może to faktycznie problem dotyczy tych 320tek. Może zaciągnij Obliviontweak i wygeneruj sobie .ini do swojego sprzetu.

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. [OT] Vectra leży i kwiczy 1 C4 | boomshanka Dziś 22:07
2. News - AMD rozdaje Wolfenstein II: The New Colossus i Prey z... 2 daniel_wl | Rafcio Dziś 16:49
3. News - AIDA64 zdradza, że doczekamy się układów Core i9 dla ... 1 daniel_wl | gatts19 Dziś 16:45
4. [GIEŁDA] Kupię TV lub monitor min. 45" 8 kitkat88 | Talar Dziś 16:18
5. Niedługo po braku prądu Windows 10 zbootował z niższym odśw.... 7 michalos | Brudka Dziś 13:29
Poprzednie-Następne
1. POMOCY win nie startuje 4 neo2003 | neo2003 16.06.2007
2. [BLOG]2 dzień bez 33 _Siwy | _Siwy 16.06.2007
3. Plyta glowna, procesor, ram + karta g. za 1000 PLN 33 gordon_AA | sandacz 16.06.2007
4. [OT] Allegro. Wyegzekwowanie reklamacji. 10 Niko | bor@s 16.06.2007
5. Radeon HD2600 XT za 400PLN? 19 piaskoon | yoyo2o 16.06.2007
6. [FUN] Dzienna porcja rozrywki 22 lawka.pl | Ariel_Lindt 16.06.2007