Brak dzwięku w filmach DVD

  • Sprawdź bezpośredni link do posta
  • Statsy wątku

7ommy | 27.08.2006 11:59 | Odpowiedzi: 5 | Śledzony: 0 | Czytano: 12024 razy

Wątków: 153 | Odpowiedzi: 653

Witam, prosze o rade.. moja znajoma na Nagrywarke LG DVD i ogląda an niej filmy, po formacie wgrala filtry Ac3, fddshow. MA do tego program do DVd .. chyba Cyber... Niestety niema dzwięku, przed formatem miala. W windowsie w "equalizerze" wszystko włączone, dzwiek normalnie idzie, ale tylko w filmach dvd go niema. Płyta głowna to ECS ten stary "kultowy " zapomnialem oznaczenia, ze zintegrowana karta dzwiekowa. Wiem że może malo informacji ale może ktoś miał podobny proglem który rozawiązał jakims sposobem toprosze o sugestie i dziękuje, pozdr

Skocz do ostatniej odpowiedzi | Pierwszy post na stronie

Odpowiedzi:

27.08.2006 12:13

Wątków: 80 | Odpowiedzi: 5924

-+-

ecs k7s5a

chodzi o filmy DVD czy filmy *.avi nagrane na płyty dvd?

http://www.frazpc.pl/b/167573

27.08.2006 12:14

Wątków: 301 | Odpowiedzi: 9180

.:.

odinstalować ac3filter, fddshow, cyber coś tam, zainstalować k-lite codec pack http://www.codecguide.com/
do oglądania dvd używać media player classic.

Athlon II x4 630|Asus M4A87TD Evo|G.Skill 4GB 1600MHz|Gigabyte HD6850 OC|Crucial M4 64GB|Samsung 1TB HD103SJ|be quiet! Pure Power L7-430W|HP ZR24W

27.08.2006 12:17

Wątków: 301 | Odpowiedzi: 9180

.:.

ustawić w ac3filter: włączyć ustawienia ac3filter, zakładka main, output ustawić na 2/0 - stereo.
mam taką płytę w drugim komputerze i dźwięk jest we wszystkich filmach (ac3 również)

Athlon II x4 630|Asus M4A87TD Evo|G.Skill 4GB 1600MHz|Gigabyte HD6850 OC|Crucial M4 64GB|Samsung 1TB HD103SJ|be quiet! Pure Power L7-430W|HP ZR24W

27.08.2006 12:53

Wątków: 88 | Odpowiedzi: 3193

ten cyber

to pewnie CyberLink PowerDVD w żadnym filmie dvd nie ma dźwięku? może trzeba wybrać inną ścieżkę audio (przez menu filmu), ponieważ PowerDVD jest w różnych wersjach i niektóre z nich to takie, które nie obsługują dźwięku 6-kanałowego.

jak miałem film dvd tylko z DTS to żadne media playery classic przy żadnych ffdshowach ani k-lite'ach nie odtwarzały dźwięku przy żadnych ustawieniach, jedynie PowerDVD w odpowiedniej wersji (akurat użyłem 4.0, chociaż mam od nagrywarki 6.0 i tam dts ni mo)

27.08.2006 14:48

Wątków: 51 | Odpowiedzi: 4789

pogrzeb w powerdvd

w ustawieniach dźwięku.

tu sie zgina

Aby dodać odpowiedź zaloguj się.

Ostatnie tematy na boardzie
1. Jaki router ADSL 0 Adii Dziś 20:22
2. Artykuł - Sapphire R9 280 Dual-X vs GeForce GTX 760 - test 1 Mayor | marlon Dziś 17:30
3. [BLOG] Piszą o poziomie cywilizacyjnym w Polsce na Fudzilli.... 12 Ronson | geralt Dziś 16:47
4. [OT] Mazury z małymi dziećmi - ktoś coś poleci sprawdzonego... 1 gumiś | lonio Dziś 16:12
5. [BLOG] Utwór ''na na na'' dziś. 2 skaner457 | abbot Dziś 15:44
Poprzednie-Następne
1. Jak odzyskac nr gg i zakladki firefoxa? 7 daro | bartnik 27.08.2006
2. program do konwersji AVI do x264 2 adrianpirat | geek 27.08.2006
3. Poszukuje program do zliczania transferu 12 jahopila | jahopila 27.08.2006
4. Problem z insalacją Win98 na DELL OptiPlex GX1 2 binias | binias 27.08.2006
5. PENTAGRAM Cerberus ADSL czy wersja LITE? 11 Matrix_19 | dario_t 27.08.2006
6. Upgrade zestawu 2x XEON + 24' LCD 61 Damianos1 | HoRAceR 27.08.2006